<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://atlanta.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="atlanta, active shooting suspect, midtown, peachtree street, suspect," />
<meta name="keywords" content="atlanta, active shooting suspect, midtown, peachtree street, suspect," />
<meta property="fb:pages" content="346274248797578" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>Atlanta Police takes female suspect into custody in deadly Midtown shootings &#8211; CBS Atlanta</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Atlanta &raquo; Feed" href="https://atlanta.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://atlanta.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMCCVwgJxlnxMierYUT7i+oSUDSuoxMr22G80hkdUVrggFyh3DJjBmqxIrCbwbKm6l5Qz3EQKpm1rN/AThMGgW9iYkES773CkOnnOEMRVahv9Nmh1PdwPVNCsJ0zd5kNRLeRcJK54afGowbD2pMjz/P9USG3i0v+9hsv+OJzGYTzszk91x59j' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://atlanta.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaNCrS7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmNreDs66rhkfIgU5Jg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://atlanta.cbslocal.com/_static/??-eJydkttuwyAMhl9oLm01derFtGdxwEtpTUDgNMrbz2nW07JDswskY/h+fhubLoGNjVAjRnYUqBhbFeBokU3itvZNMSG6lvXkdAECNlhTNrZopk/0vNDoyfwm5BvLrRtSynTeEQiFxChUZsIJszzAfHVedjGLjWeV63bG8xQqciN/CoF9EbAoyLGeWYZW4S0THKfNO1vXJVhnDPBO5EbbFVyza1gvgm8u/J2+U2um0ocP6rLKmHtTpGf6nthro8h5JFbPauF2o7/UUwamGm3/GK5nt/s76OEf0ympSS4TM8QTkdDCGduTJNRqV8vFdqIhMUGKRaOxCbPNTAc/YD4M0uN9Gznmf4zlX7rxSLnLXqaWfyp90PhMDMxbeF1tNsuXzXK1XX8AX/94Bw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://atlanta.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdth2GOCDeUrputKRpWVLQfk+ZOLDbQOJkxbEdK/BIykQSSwJyscEymDMrjEYjODKY+0J5hhRxHhxiFRxVnnew1eg3ORLm0RFDiH3GstH9Yi6g7u1nwir6lu00v2GTSAU3TlrsT50WgQqa9GinV/SKUOXeVWL66jlDJiMuEv+jkMUykXDJPYVj03X1vqubQ+ufsNm6OA==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://atlanta.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILYA0BgfEt3Rt1KVK04mk7Peppl24sJtlP9uwLp0vYigGNmNGBT9px8U7BhLPNTQrKbgwo9IH+0zSJz3Bv2LjI5fJ8SH5c/E28oyHnYVrJFHIJVRuyUohom0Tu2wTr/y83Ib7OIzX8yN9AQsGVNw=" ></script><link rel="https://api.w.org/" href="https://atlanta.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://atlanta.cbslocal.com/wp-json/wp/v2/posts/377660" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://atlanta.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://atlanta.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3pzP12u' />
<link rel="alternate" type="application/json+oembed" href="https://atlanta.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatlanta.cbslocal.com%2F2022%2F08%2F22%2Fatlanta-police-searching-for-active-shooting-suspect-in-midtown%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://atlanta.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatlanta.cbslocal.com%2F2022%2F08%2F22%2Fatlanta-police-searching-for-active-shooting-suspect-in-midtown%2F&#038;format=xml" />
<meta name="parsely-title" content="Atlanta Police takes female suspect into custody in deadly Midtown shootings" />
<meta name="parsely-link" content="http://atlanta.cbslocal.com/2022/08/22/atlanta-police-searching-for-active-shooting-suspect-in-midtown/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/08/apd-shooting-suspect1.png?w=150&amp;h=150&amp;crop=1" />
<meta name="parsely-pub-date" content="2022-08-22T20:09:48Z" />
<meta name="parsely-section" content="Around the Nation" />
<meta name="parsely-tags" content="active shooting suspect,atlanta,midtown,peachtree street,suspect" />
<meta name="parsely-author" content="mhking" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Atlanta Police takes female suspect into custody in deadly Midtown shootings" /><meta property="og:image" content="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/08/apd-shooting-suspect1.png?w=891" /><meta property="og:image:secure_url" content="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/08/apd-shooting-suspect1.png?w=891" /><meta property="og:image:width" content="891" /><meta property="og:image:height" content="502" /><meta property="og:description" content="Atlanta Police said a female suspect has been taken into custody following shootings that left two persons dead and another hurt." /><meta property="og:type" content="article" /><meta property="og:url" content="https://atlanta.cbslocal.com/2022/08/22/atlanta-police-searching-for-active-shooting-suspect-in-midtown/" /><meta property="article:published_time" content="2022-08-22T16:09:48+00:00" /><meta property="article:suggested-social-copy" content="Atlanta Police said a female suspect has been taken into custody following shootings that left two persons dead and another hurt." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Around the Nation,Atlanta CBS,Atlanta Now News at 10,Crime,Georgia News,News" /><meta property="article:publisher" content="https://www.facebook.com/ATLCW/" /><meta property="article:author" content="https://www.facebook.com/ATLCW/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/08/apd-shooting-suspect1.png?w=891"><meta name="twitter:title" content="Atlanta Police takes female suspect into custody in deadly Midtown shootings"/><meta name="twitter:description" content="Atlanta Police said a female suspect has been taken into custody following shootings that left two persons dead and another hurt."/><meta name="twitter:site" content="/atlcw"/>
<link rel="canonical" href="https://atlanta.cbslocal.com/2022/08/22/atlanta-police-searching-for-active-shooting-suspect-in-midtown/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://atlanta.cbslocal.com/2022/08/22/atlanta-police-searching-for-active-shooting-suspect-in-midtown/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/atlanta.cbslocal.com","url":"https:\/\/atlanta.cbslocal.com","name":"CBS Atlanta","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/atlanta.cbslocal.com\/wp-content\/uploads\/sites\/15909812\/2021\/11\/CW69_NEWSat10_WEB_LOGO_B.png?w=205"}},"url":"https:\/\/atlanta.cbslocal.com\/2022\/08\/22\/atlanta-police-searching-for-active-shooting-suspect-in-midtown\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/atlanta.cbslocal.com\/2022\/08\/22\/atlanta-police-searching-for-active-shooting-suspect-in-midtown\/"},"headline":"Atlanta Police takes female suspect into custody in deadly Midtown shootings","description":"Atlanta Police said a female suspect has been taken into custody following shootings that left two persons dead and another hurt.","image":"https:\/\/atlanta.cbslocal.com\/wp-content\/uploads\/sites\/15909812\/2022\/08\/apd-shooting-suspect1.png?w=891","keywords":["Around the Nation","Atlanta CBS","Atlanta Now News at 10","Crime","Georgia News","News","active shooting suspect","atlanta","Midtown","Peachtree Street","suspect","Atlanta Now News At 10","Michael King","news","Atlanta Police takes female suspect into custody in deadly Midtown shootings"],"datePublished":"2022-08-22T16:09:48+00:00","dateModified":"2022-08-22T16:09:48+00:00","author":{"@type":"Person","name":"Atlanta Now News At 10"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.ATL","news",["atlantapolicetakesfemalesuspectintocustodyindeadlymidtownshootings","post","article","aroundthenation","atlantacbs","atlantanownewsat10","crime","georgianews","news","activeshootingsuspect","atlanta","midtown","peachtreestreet","suspect","michaelking"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"around-the-nation;atlanta-cbs;atlanta-now-news-at-10;crime;georgia-news;news;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
  line-height: 100%;
}

.postid-345677 .partner-container,
.postid-344600 .partner-container
 {
	display: none;
}

.at3winsvc_email.top-service {
	display: none!important;
}
#atic_email {
	display: none!important;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Atlanta Police said a female suspect has been taken into custody following shootings that left two persons dead and another hurt." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-377660 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://atlanta.cbslocal.com" id="header-logo"><img src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2021/11/CW69_NEWSat10_WEB_LOGO_B.png?w=205" alt="CBS Atlanta" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://atlanta.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/2022/08/06/lavrov-says-russia-is-ready-to-discuss-prisoner-swap-with-us-after-griner-conviction/" title="Lavrov Says Russia Is Ready To Discuss Prisoner Swap With US After Griner Conviction" class="cbs-thumbnail-link item-1659825111" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/08/hypatia-h_e262a6ce1cfcf7b9b29ebf9366202de4-h_7c9fbc86e6bbcc0738cfd98d4a7c8393.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lavrov Says Russia Is Ready To Discuss Prisoner Swap With US After Griner Conviction</strong><em class="description">The US and Russia have indicated they are ready to hold talks over a prisoner swap, a day after basketball star Brittney Griner was convicted of drug smuggling and sentenced to nine years in prison for carrying less than a gram of cannabis oil through a Moscow airport.</em></div></a><a href="https://atlanta.cbslocal.com/2022/08/04/brittney-griner-sentenced-to-nine-years-in-russian-jail-for-drug-smuggling/" title="Brittney Griner Sentenced To Nine Years In Russian Jail For Drug-Smuggling" class="cbs-thumbnail-link item-1659651307 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/08/S188754082.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Brittney Griner Sentenced To Nine Years In Russian Jail For Drug-Smuggling</strong><em class="description">Brittney Griner, WNBA star, was convicted of deliberately smuggling drugs into Russia and sentenced to nine years of jail time Thursday in a case that has raised concerns she is being used as a political pawn in Russia&#039;s war against Ukraine.</em></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Travel</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/2022/08/21/gm-is-recalling-hundreds-of-thousands-of-vehicles-because-of-seat-belt-problem/" title="GM Is Recalling Hundreds Of Thousands Of Vehicles Because Of Seat Belt Problem" class="cbs-thumbnail-link item-1661124184" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/08/hypatia-h_9a80872ae1bfc9c751526f82cc0f7465-h_7ed874e85f8f562137ab960d82055c83.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">GM Is Recalling Hundreds Of Thousands Of Vehicles Because Of Seat Belt Problem</strong><em class="description">GM is recalling hundreds of thousands of vehicles because of a problem with third-row seatbelts.</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://atlanta.cbslocal.com/category/only-cbs/">CBS Entertainment</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://events.atlanta.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1476719338" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2016/10/events.png?w=600&#038;h=339&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://atlanta.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/2022/08/22/georgia-lawmakers-urge-voters-to-help-protect-equal-rights-for-lgbtq-community/" title="Georgia lawmakers urge voters to help protect equal rights for LGBTQ community" class="cbs-thumbnail-link item-1661215220" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/08/Georgia-Dem-LGBTQ-Legislators.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Georgia lawmakers urge voters to help protect equal rights for LGBTQ community</strong><em class="description">Two months after the Supreme Court’s Dobbs Decision reversed Roe V. Wade, overturning the right to an abortion, Georgia’s LGBTQ lawmakers say same-sex marriages could be in jeopardy.</em></div></a><a href="https://atlanta.cbslocal.com/2022/08/22/atlanta-police-searching-for-active-shooting-suspect-in-midtown/" title="Atlanta Police takes female suspect into custody in deadly Midtown shootings" class="cbs-thumbnail-link item-1661198988" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/08/apd-shooting-suspect1.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Atlanta Police takes female suspect into custody in deadly Midtown shootings</strong><em class="description">Atlanta Police said a female suspect has been taken into custody following shootings that left two persons dead and another hurt.</em></div></a><a href="https://atlanta.cbslocal.com/2022/08/22/lindsey-graham-testimony-georgia-election-trump-investigation-federal-appeals-court/" title="Federal appeals court delays Sen. Lindsey Graham&#039;s testimony in Georgia election probe" class="cbs-thumbnail-link item-1661179966 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/08/GettyImages-1413094159.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Federal appeals court delays Sen. Lindsey Graham&#039;s testimony in Georgia election probe</strong><em class="description">A federal appeals court agreed to temporarily put on hold a lower court&#039;s order requiring that Sen. Lindsey Graham testify before a special grand jury.</em></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/photo-galleries/2022/04/07/gwinnett-stripers-unveil-new-2022-season-food-options-at-coolray-field/" title="Gwinnett Stripers unveil new 2022 season food options at Coolray Field" class="cbs-thumbnail-link item-1649342200 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/04/IMG_3767-e1649342119144.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gwinnett Stripers unveil new 2022 season food options at Coolray Field</strong><em class="description">The Gwinnett Stripers on Wednesday unveiled a menu of new food items that will be available for fans of the minor league baseball team at Coolray Field for the 2022 season.</em></div></a><a href="https://atlanta.cbslocal.com/photo-galleries/2022/03/25/delta-introduces-new-airbus-a321neo-to-fleet/" title="Delta Introduces New Airbus A321neo to Fleet" class="cbs-thumbnail-link item-1648231943 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/p202203006-msn10437-delta-delivery-lr-4467-e1648231917863.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Delta Introduces New Airbus A321neo to Fleet</strong><em class="description">Atlanta-based Delta Air Lines marked the first delivery of its newest narrowbody jet, the Airbus A321neo, on Wednesday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://atlanta.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/live/cbsn-new-york/" title="CBS News New York" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS News New York</strong></div></a><a href="https://atlanta.cbslocal.com/live/cbsnews/" title="CBS News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS News</strong></div></a><a href="https://atlanta.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://atlanta.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://atlanta.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/category/sports/" title="LATEST" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">LATEST</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/golf/" title="Golf" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/2022/08/06/lavrov-says-russia-is-ready-to-discuss-prisoner-swap-with-us-after-griner-conviction/" title="Lavrov Says Russia Is Ready To Discuss Prisoner Swap With US After Griner Conviction" class="cbs-thumbnail-link item-1659825111" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/08/hypatia-h_e262a6ce1cfcf7b9b29ebf9366202de4-h_7c9fbc86e6bbcc0738cfd98d4a7c8393.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lavrov Says Russia Is Ready To Discuss Prisoner Swap With US After Griner Conviction</strong><em class="description">The US and Russia have indicated they are ready to hold talks over a prisoner swap, a day after basketball star Brittney Griner was convicted of drug smuggling and sentenced to nine years in prison for carrying less than a gram of cannabis oil through a Moscow airport.</em></div></a><a href="https://atlanta.cbslocal.com/2022/08/04/brittney-griner-sentenced-to-nine-years-in-russian-jail-for-drug-smuggling/" title="Brittney Griner Sentenced To Nine Years In Russian Jail For Drug-Smuggling" class="cbs-thumbnail-link item-1659651307 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/08/S188754082.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Brittney Griner Sentenced To Nine Years In Russian Jail For Drug-Smuggling</strong><em class="description">Brittney Griner, WNBA star, was convicted of deliberately smuggling drugs into Russia and sentenced to nine years of jail time Thursday in a case that has raised concerns she is being used as a political pawn in Russia&#039;s war against Ukraine.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://atlanta.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Entertainment News From ViacomCBS</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/2022/07/06/the-challenge-usa-brings-together-former-competitors-from-survivor-big-brother-more/" title="&quot;The Challenge: USA&quot; Brings Together Former Competitors from &quot;Survivor,&quot; &quot;Big Brother&quot; &amp; More" class="cbs-thumbnail-link item-1657143240" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/07/challenge.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;The Challenge: USA&quot; Brings Together Former Competitors from &quot;Survivor,&quot; &quot;Big Brother&quot; &amp; More</strong><em class="description">Starting Wednesday, 28 fan favorites from the most popular CBS reality shows will compete on a new show called &quot;The Challenge: USA.&quot;</em></div></a><a href="https://atlanta.cbslocal.com/2022/06/11/75th-annual-tony-awards-to-be-broadcast-live-on-cbs-paramount-sunday/" title="75th Annual Tony Awards to be Broadcast Live on CBS, Paramount+ Sunday" class="cbs-thumbnail-link item-1654944325" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/06/tonys.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">75th Annual Tony Awards to be Broadcast Live on CBS, Paramount+ Sunday</strong><em class="description">THE 75th ANNUAL TONY AWARDS® comes to the legendary Radio City Music Hall in New York City on Sunday, June 12, celebrating live theater in a four-hour television and streaming event that will be broadcast live coast to coast for the first time.</em></div></a><a href="https://atlanta.cbslocal.com/2022/05/18/cbs-primetime-lineup-2022-2023/" title="CBS Unveils 2022-2023 Primetime Lineup" class="cbs-thumbnail-link item-1652886794" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/05/118571_2968b-e1652886580542.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Unveils 2022-2023 Primetime Lineup</strong><em class="description">CBS&#039;s fall lineup includes new shows such starring Marcia Gay Harden, Amanda Warren and Max Theriot.</em></div></a><a href="https://atlanta.cbslocal.com/2022/04/18/wilmer-valderrama-ncis-interview/" title="Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;" class="cbs-thumbnail-link item-1650303423" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/04/NCIS_436_SG_0056b-e1650292500558.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;</strong><em class="description">Wilmer Valderrama shares what fans can expect from a new episode of &quot;NCIS&quot; on CBS Monday night and how his daughter changed the way he looks at his career.</em></div></a><a href="https://atlanta.cbslocal.com/2022/04/07/hondo-goes-on-the-run-after-hes-framed-for-murder-on-the-100th-episode-of-s-w-a-t-sunday-april-10/" title="Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10" class="cbs-thumbnail-link item-1649363573" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/04/118434_0519bc.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10</strong></div></a><a href="https://atlanta.cbslocal.com/2022/03/31/new-cbs-series-how-we-roll-premieres-on-march-31/" title="New CBS Series &#039;How We Roll&#039; Premieres on March 31" class="cbs-thumbnail-link item-1648753400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/118148_0171b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New CBS Series &#039;How We Roll&#039; Premieres on March 31</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link"><a href="http://cwatlanta.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwatlanta.cbslocal.com/" title="CW69" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW69</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wupa-live/" title="WUPA Live" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WUPA Live</strong><em class="description">On Air</em></div></a></li></ul>
	
	<div id="info-search"><form action="https://atlanta.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Atlanta Police takes female suspect into custody in deadly Midtown shootings</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://atlanta.cbslocal.com/personality/atlanta-now-news-at-10">Atlanta Now News At 10</a></span><time class="post-date">August 22, 2022 at 4:09 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://atlanta.cbslocal.com/tag/active-shooting-suspect/">active shooting suspect</a>, <a href="https://atlanta.cbslocal.com/tag/atlanta/">atlanta</a>, <a href="https://atlanta.cbslocal.com/tag/midtown/">Midtown</a>, <a href="https://atlanta.cbslocal.com/tag/peachtree-street/">Peachtree Street</a>, <a href="https://atlanta.cbslocal.com/tag/suspect/">suspect</a></div></div></section><section id="column_block_10" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-image " id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/08/apd-shooting-suspect1.png?w=891&#038;h=502&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Atlanta Police released a photo on Monday afternoon, August 22, 2022, of a person they said they believe responsible for the shooting of three persons in Midtown Atlanta. Photos: Atlanta Police Department</em></div></div></section>
<div class="main-story-wrapper"><p>ATLANTA — Atlanta Police said a female suspect has been taken into custody following shootings that left two persons dead and another hurt in Midtown Atlanta on Monday afternoon.<p>Following the shootings, police cordoned off an area of Midtown Atlanta while they canvassed the area in search of the suspect.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://atlanta.cbslocal.com/2022/08/22/georgia-lawmakers-urge-voters-to-help-protect-equal-rights-for-lgbtq-community/" target="_blank">Georgia lawmakers urge voters to help protect equal rights for LGBTQ community</a><p>According to police, at about 1:45 pm, officers responded to reports of a person shot at 1280 West Peachtree Street. When they arrived, they found two people who had been shot. Investigators said that one of the victims had died, while the second person was taken to a hospital for treatment.</p><p>While investigating the first shooting, officers received a call of another person shot from a nearby address — 1100 Peachtree Street. When officers arrived there, they found one more person shot at that location. That person was also taken to a hospital for treatment.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://atlanta.cbslocal.com/2022/08/22/lindsey-graham-testimony-georgia-election-trump-investigation-federal-appeals-court/" target="_blank">Federal appeals court delays Sen. Lindsey Graham's testimony in Georgia election probe</a><p>According to police, the suspect was described as a black female, and photographs of the suspect were released showing her wearing jeans and a top with black and white stripes.</p><p>Investigators said the last shots were reportedly fired at about 2:15 pm.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://atlanta.cbslocal.com/2022/08/22/georgia-jury-awards-1-7-billion-in-ford-f-250-truck-crash/" target="_blank">Georgia jury awards $1.7 billion in Ford F-250 truck crash</a><p>Following a manhunt for the suspect, she was later taken into custody at Hartsfield-Jackson International Airport by authorities.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3pzP12u"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3pzP12u"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3pzP12u"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-11"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/ATLCW/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/atlcw" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/TheCW69" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/atlcw/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://atlanta.cbslocal.com/2022/08/21/5760-cases-of-capri-sun-have-been-recalled-after-being-contaminated-with-cleaning-solution/" title="5,760 Cases Of Capri Sun Have Been Recalled After Being Contaminated With Cleaning Solution" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/08/hypatia-h_0b4f5aceff93424f455247df3cec69b7-h_17475a01db034055dc080573cde29da1.jpg?resize=55%2C55&#038;ssl=1" alt="5,760 Cases Of Capri Sun Have Been Recalled After Being Contaminated With Cleaning Solution" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/08/21/5760-cases-of-capri-sun-have-been-recalled-after-being-contaminated-with-cleaning-solution/" title="5,760 Cases Of Capri Sun Have Been Recalled After Being Contaminated With Cleaning Solution" class="bump-view" data-bump-view="tp">5,760 Cases Of Capri Sun Have Been Recalled After Being Contaminated With Cleaning Solution</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/08/19/marvin-sapp-attends-atlanta-red-carpet-premiere-of-never-would-have-made-it-biopic/" title="Marvin Sapp attends Atlanta red carpet premiere of “Never Would Have Made It” biopic" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/08/Sapp-3.jpg?resize=55%2C55&#038;ssl=1" alt="Marvin Sapp attends Atlanta red carpet premiere of “Never Would Have Made It” biopic" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/08/19/marvin-sapp-attends-atlanta-red-carpet-premiere-of-never-would-have-made-it-biopic/" title="Marvin Sapp attends Atlanta red carpet premiere of “Never Would Have Made It” biopic" class="bump-view" data-bump-view="tp">Marvin Sapp attends Atlanta red carpet premiere of “Never Would Have Made It” biopic</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/08/22/atlanta-police-searching-for-active-shooting-suspect-in-midtown/" title="Atlanta Police takes female suspect into custody in deadly Midtown shootings" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/08/apd-shooting-suspect1.png?resize=55%2C55&#038;ssl=1" alt="Atlanta Police takes female suspect into custody in deadly Midtown shootings" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/08/22/atlanta-police-searching-for-active-shooting-suspect-in-midtown/" title="Atlanta Police takes female suspect into custody in deadly Midtown shootings" class="bump-view" data-bump-view="tp" aria-current="page">Atlanta Police takes female suspect into custody in deadly Midtown shootings</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/08/15/college-park-breaks-ground-on-gateway-pedestrian-bridge-and-trail/" title="College Park breaks ground on Gateway Pedestrian Bridge and Trail" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/08/Pedestrian-Bridge-Groundbreaking.jpg?resize=55%2C55&#038;ssl=1" alt="College Park breaks ground on Gateway Pedestrian Bridge and Trail" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/08/15/college-park-breaks-ground-on-gateway-pedestrian-bridge-and-trail/" title="College Park breaks ground on Gateway Pedestrian Bridge and Trail" class="bump-view" data-bump-view="tp">College Park breaks ground on Gateway Pedestrian Bridge and Trail</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/08/19/local-lgbtq-advocates-health-official-respond-to-increase-in-monkeypox-cases/" title="Local LGBTQ+ advocates, health official respond to increase in monkeypox cases" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/08/The-Black-Print.jpg?resize=55%2C55&#038;ssl=1" alt="Local LGBTQ+ advocates, health official respond to increase in monkeypox cases" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/08/19/local-lgbtq-advocates-health-official-respond-to-increase-in-monkeypox-cases/" title="Local LGBTQ+ advocates, health official respond to increase in monkeypox cases" class="bump-view" data-bump-view="tp">Local LGBTQ+ advocates, health official respond to increase in monkeypox cases</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/08/22/georgia-jury-awards-1-7-billion-in-ford-f-250-truck-crash/" title="Georgia jury awards $1.7 billion in Ford F-250 truck crash" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/08/GettyImages-611664670.jpg?resize=55%2C55&#038;ssl=1" alt="Georgia jury awards $1.7 billion in Ford F-250 truck crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/08/22/georgia-jury-awards-1-7-billion-in-ford-f-250-truck-crash/" title="Georgia jury awards $1.7 billion in Ford F-250 truck crash" class="bump-view" data-bump-view="tp">Georgia jury awards $1.7 billion in Ford F-250 truck crash</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/08/20/mcdonalds-is-bringing-a-british-hit-to-the-us/" title="McDonald&#039;s Is Bringing A British Hit To The US" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/08/hypatia-h_d110a97e4bbcc94aead7ced36aff62c8-h_b3c10256f7defe269d3cf98a3b921342.jpg?resize=55%2C55&#038;ssl=1" alt="McDonald&#039;s Is Bringing A British Hit To The US" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/08/20/mcdonalds-is-bringing-a-british-hit-to-the-us/" title="McDonald&#039;s Is Bringing A British Hit To The US" class="bump-view" data-bump-view="tp">McDonald&#039;s Is Bringing A British Hit To The US</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/04/18/wilmer-valderrama-ncis-interview/" title="Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/04/NCIS_436_SG_0056b-e1650292500558.jpg?resize=55%2C55&#038;ssl=1" alt="Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/04/18/wilmer-valderrama-ncis-interview/" title="Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;" class="bump-view" data-bump-view="tp">Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/05/18/cbs-primetime-lineup-2022-2023/" title="CBS Unveils 2022-2023 Primetime Lineup" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/05/118571_2968b-e1652886580542.jpg?resize=55%2C55&#038;ssl=1" alt="CBS Unveils 2022-2023 Primetime Lineup" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/05/18/cbs-primetime-lineup-2022-2023/" title="CBS Unveils 2022-2023 Primetime Lineup" class="bump-view" data-bump-view="tp">CBS Unveils 2022-2023 Primetime Lineup</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/08/20/atlanta-underground-film-festival-draws-fans-to-rolecall-theater-at-ponce-city-market-through-aug-21/" title="Atlanta Underground Film Festival draws fans to RoleCall Theater at Ponce City Market through Aug. 21" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/08/auff.png?resize=55%2C55&#038;ssl=1" alt="Atlanta Underground Film Festival draws fans to RoleCall Theater at Ponce City Market through Aug. 21" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/08/20/atlanta-underground-film-festival-draws-fans-to-rolecall-theater-at-ponce-city-market-through-aug-21/" title="Atlanta Underground Film Festival draws fans to RoleCall Theater at Ponce City Market through Aug. 21" class="bump-view" data-bump-view="tp">Atlanta Underground Film Festival draws fans to RoleCall Theater at Ponce City Market through Aug. 21</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/ATLCW/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/atlcw" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/TheCW69" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/atlcw/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://atlanta.cbslocal.com/category/news/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://atlanta.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Galleries</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://atlanta.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="https://cwatlanta.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://atlanta.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://atlanta.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://atlanta.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contact Us</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://cwatlanta.cbslocal.com/about-cw69/" title="CW69" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CW69</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://atlanta.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://atlanta.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://atlanta.cbslocal.com/about-us/connect-with-us/" title="Connect With Us" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect With Us</strong></div></a><a href="http://atlanta.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://atlanta.cbslocal.com" class="logo"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Atlanta" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=atlanta.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-73573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73573"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-73572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73572"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-346062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346062"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-369453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-369453"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-373799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373799"><a href="http://cwatlanta.cbslocal.com/about-cw69/">Contact Us</a></li>
<li id="menu-item-373798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373798"><a href="http://publicfiles.fcc.gov/tv-profile/WUPA">Public File for WUPA-TV / The CW 69</a></li>
<li id="menu-item-373800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373800"><a href="http://policies.cbslocal.com/fcc/atlanta.television.contact.html">Public File Contact Us for WUPA-TV / The CW 69</a></li>
<li id="menu-item-373877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373877"><a href="https://cwatlanta.cbslocal.com/wp-content/uploads/sites/31326144/2021/11/WUPAEEO2021.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://atlanta.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://atlanta.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmamFuam5kYElAIjvT2w=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://atlanta.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1658757209g' type='text/css' media='all' />
<script type="text/javascript" src="https://atlanta.cbslocal.com/_static/??-eJx9jM0OgjAMgF/IUZAE48H4LMgqFrt2aTcMby/x5Inz9wOfHEgmrhEdFodIXmBFiWpgOKOgjUUtWJVCCZtE0ix+goNsR1l5exLzof5Sffu/MakUlAKphsx1JvHfazRH3kLf9PCoxBFYx4i2V/d064ahvQxtdz0vX18eSds=" ></script><script data-parsely-site="atlanta.cbslocal.com" src='https://cdn.parsely.com/keys/atlanta.cbslocal.com/p.js?ver=3.3.2' id="parsely-cfg"></script>
<script type="text/javascript" src="https://atlanta.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-10.9/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js?m=1660760193j" ></script><script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'162245970',post:'377660',tz:'-4',srv:'atlanta.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162245970', '377660' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>