<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://atlanta.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="brookhaven, evergreen lenox park apartments, dekalb county fire rescue, fire, displaced, 18 families, flames, jaeson daniels, yusuf thorne" />
<meta name="keywords" content="brookhaven, evergreen lenox park apartments, dekalb county fire rescue, fire, displaced, 18 families, flames, jaeson daniels, yusuf thorne" />
<meta property="fb:pages" content="346274248797578" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>Families displaced after massive Brookhaven apartment complex fire &#8211; CBS Atlanta</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Atlanta &raquo; Feed" href="https://atlanta.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://atlanta.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKBQxAJxlnxMierYUT7i+oSUDSuoxMr22G80hkdUVrggFyh3DJjBmqxIrCbwbKm6l5Qz3EQKpm1rN/AThMGgW9iYkES773CkOnnOEMRVahv9Nmh1PdwPVNCsJ0zd5kNRLeRcJK54afGowbD2pMjz/P9USG3i0v+9hstuPI7DcD7tD091rZ9f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://atlanta.cbslocal.com/_static/??-eJyNy0sKgDAMANELWYNWKy7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmBrXO2vHoe0eIes5Ig==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://atlanta.cbslocal.com/_static/??-eJydkltywyAMRTdUhSSTtulHp2uRQXVIhGFATsa7rxw3r7qPuB/MCMG5XAmZQwIbG6FGjGwoUDG2KsDRIpvEbe2bYkJ0LevJ8QIEbLCmbGzRTJdoNdPowfwm5BvLretTyhy8IxAKiVGoTIQTZrmD+eq8bGIWG08ql+2E5ylU5Ab+GAL7ImBRkGM9sQytwlsm2I+bd7KuS7DOGOCdyA22K7hkl7CcBd+c+Rt9p9ZMpQ/v1GWVMXemSMf0PbHVRpHzSKye1cL1Rn+powxMNdruPlzPrvc30N0/plNSk5wnpo9HIqGFE7YlSajVLuazl5GGxAQpFo2GJkw2Mx78gHnXSw/3beSY/zGWf+nGPeVD9jK2/FPpvcZnomfewuvi6fF5vlqvF+sPYB94EQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://atlanta.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxIAhDoi3lC4bLWlalha031MmDuw2kDhZcWzHCjyiMoETcoJ0QY8C5iyKgtEElg3ltlBOIAYaO0tUecuVkxUsNbpFjki5tyzgQ5upbHQ7mQuoe/2ZMIu+ZRzGNywSKW/7QSf8qdMkUF6z7nF4Rc8IVe5dU4hfPafLbJINLP8ohFQmTlJyT/64bnbNZnPY11v3BLEGukA=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://atlanta.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILYKNIQ6Ib+nSqEuVphNp2e9TTVy4sJtlP9uwrR1mLaQFykKJDHC2TjI6AVaU6psVDZxfyPhNfWLto53gX7HxQfLs5JD8uXgVRqHDzio1sBqk7Ku0ZGMfqOwTX9kmnulxnq7TMNxvlzF+AAroVNg=" ></script><link rel="https://api.w.org/" href="https://atlanta.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://atlanta.cbslocal.com/wp-json/wp/v2/posts/377192" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://atlanta.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://atlanta.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3OiYS6R' />
<link rel="alternate" type="application/json+oembed" href="https://atlanta.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatlanta.cbslocal.com%2F2022%2F07%2F19%2Ffamilies-displaced-after-massive-brookhaven-apartment-complex-fire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://atlanta.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatlanta.cbslocal.com%2F2022%2F07%2F19%2Ffamilies-displaced-after-massive-brookhaven-apartment-complex-fire%2F&#038;format=xml" />
<meta name="parsely-title" content="Families displaced after massive Brookhaven apartment complex fire" />
<meta name="parsely-link" content="http://atlanta.cbslocal.com/2022/07/19/families-displaced-after-massive-brookhaven-apartment-complex-fire/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/07/Brookhaven-Apt.-Fire.jpg?w=150&amp;h=150&amp;crop=1" />
<meta name="parsely-pub-date" content="2022-07-19T15:18:37Z" />
<meta name="parsely-section" content="Atlanta Now News at 10" />
<meta name="parsely-tags" content="18 families,atlanta now news at 10,brookhaven,cw69,dekalb county fire rescue,displaced,evergreen lenox park apartments,fire,flames,jaeson daniels,valencia jones,yusuf thorne" />
<meta name="parsely-author" content="valenciajones" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Families displaced after massive Brookhaven apartment complex fire" /><meta property="og:image" content="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/07/Brookhaven-Apt.-Fire.jpg?w=1500" /><meta property="og:image:secure_url" content="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/07/Brookhaven-Apt.-Fire.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="A major apartment fire in Brookhaven destroyed a building and displaced several families. Atlanta Now’s Valencia Jones spoke with neighbors and a man they’re calling a hero." /><meta property="og:type" content="article" /><meta property="og:url" content="https://atlanta.cbslocal.com/2022/07/19/families-displaced-after-massive-brookhaven-apartment-complex-fire/" /><meta property="article:published_time" content="2022-07-19T11:18:37+00:00" /><meta property="article:suggested-social-copy" content="A major apartment fire in Brookhaven destroyed a building and displaced several families. Atlanta Now’s Valencia Jones spoke with neighbors and a man they’re calling a hero." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Atlanta CBS,Atlanta Now News at 10,Atlanta&#039;s CW,CBS Atlanta,Georgia News,Local,News,Syndicated Local" /><meta property="article:publisher" content="https://www.facebook.com/ATLCW/" /><meta property="article:author" content="https://www.facebook.com/ATLCW/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/07/Brookhaven-Apt.-Fire.jpg?w=1500"><meta name="twitter:title" content="Families displaced after massive Brookhaven apartment complex fire"/><meta name="twitter:description" content="A major apartment fire in Brookhaven destroyed a building and displaced several families. Atlanta Now’s Valencia Jones spoke with neighbors and a man they’re calling a hero."/><meta name="twitter:site" content="/atlcw"/>
<link rel="canonical" href="https://atlanta.cbslocal.com/2022/07/19/families-displaced-after-massive-brookhaven-apartment-complex-fire/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://atlanta.cbslocal.com/2022/07/19/families-displaced-after-massive-brookhaven-apartment-complex-fire/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/atlanta.cbslocal.com","url":"https:\/\/atlanta.cbslocal.com","name":"CBS Atlanta","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/atlanta.cbslocal.com\/wp-content\/uploads\/sites\/15909812\/2021\/11\/CW69_NEWSat10_WEB_LOGO_B.png?w=205"}},"url":"https:\/\/atlanta.cbslocal.com\/2022\/07\/19\/families-displaced-after-massive-brookhaven-apartment-complex-fire\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/atlanta.cbslocal.com\/2022\/07\/19\/families-displaced-after-massive-brookhaven-apartment-complex-fire\/"},"headline":"Families displaced after massive Brookhaven apartment complex fire","description":"A major apartment fire in Brookhaven destroyed a building and displaced several families. Atlanta Now\u2019s Valencia Jones spoke with neighbors and a man they\u2019re calling a hero.","image":"https:\/\/atlanta.cbslocal.com\/wp-content\/uploads\/sites\/15909812\/2022\/07\/Brookhaven-Apt.-Fire.jpg?w=1500","keywords":["Atlanta CBS","Atlanta Now News at 10","Atlanta's CW","CBS Atlanta","Georgia News","Local","News","Syndicated Local","18 families","Brookhaven","CW69","DeKalb County Fire Rescue","displaced","Evergreen Lenox Park Apartments","fire","flames","Jaeson Daniels","Valencia Jones","Yusuf Thorne","news","Families displaced after massive Brookhaven apartment complex fire"],"datePublished":"2022-07-19T11:18:37+00:00","dateModified":"2022-07-19T11:18:37+00:00","author":{"@type":"Person","name":"Valencia Jones"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"18 families were displaced by a Monday morning apartment fire in Brookhaven","description":"No one was injured in the blaze, which claimed the life of a pet belonging to one resident. The American Red Cross is helping displaced residents.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/078\/CFB\/078CFBD1A8DD2035EF2614083E1940E4.jpg?Expires=2082758400&KeyName=mcpkey1&Signature=63G5e_uWUuI_VYpdlF_PlrJppC4","uploadDate":"2022-07-19","duration":"T1M39S","contentUrl":"https:\/\/atlanta.cbslocal.com\/video\/6267153-18-families-were-displaced-by-a-monday-morning-apartment-fire-in-brookhaven\/","embedUrl":"https:\/\/atlanta.cbslocal.com\/video\/6267153-18-families-were-displaced-by-a-monday-morning-apartment-fire-in-brookhaven\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.ATL","news",["familiesdisplacedaftermassivebrookhavenapartmentcomplexfire","post","article","atlantacbs","atlantanownewsat10","atlantascw","cbsatlanta","georgianews","local","news","syndicatedlocal","18families","brookhaven","cw69","dekalbcountyfirerescue","displaced","evergreenlenoxparkapartments","fire","flames","jaesondaniels","valenciajones","yusufthorne","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"atlanta-cbs;atlanta-now-news-at-10;atlantas-cw;cbs-atlanta;georgia-news;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
  line-height: 100%;
}

.postid-345677 .partner-container,
.postid-344600 .partner-container
 {
	display: none;
}

.at3winsvc_email.top-service {
	display: none!important;
}
#atic_email {
	display: none!important;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A major apartment fire in Brookhaven destroyed a building and displaced several families. Atlanta Now’s Valencia Jones spoke with neighbors and a man they’re calling a hero." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-377192 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://atlanta.cbslocal.com" id="header-logo"><img src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2021/11/CW69_NEWSat10_WEB_LOGO_B.png?w=205" alt="CBS Atlanta" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://atlanta.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/2022/07/17/chase-ealey-claims-gold-and-becomes-the-first-american-woman-to-win-shot-put-world-title/" title="Chase Ealey Claims Gold And Becomes The First American Woman To Win Shot Put World Title" class="cbs-thumbnail-link item-1658103694" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/07/hypatia-h_05e5097fdbc5ee5aa9e63d445ecd8ce9-h_a3f90ea7d5718941d5d07fa4ab53d8ff.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chase Ealey Claims Gold And Becomes The First American Woman To Win Shot Put World Title</strong><em class="description">Chase Ealey became the first American woman to win the shot put world title at the World Athletics Championships on Saturday, July 16. </em></div></a><a href="https://atlanta.cbslocal.com/2022/07/16/lia-thomas-nominated-for-ncaa-2022-woman-of-the-year-award/" title="Lia Thomas Nominated For NCAA 2022 Woman Of The Year Award" class="cbs-thumbnail-link item-1657980343" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/07/hypatia-h_6010901cc9771062811686509bb3b467-h_4729651484648d33ad82cc5837b9cebe.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lia Thomas Nominated For NCAA 2022 Woman Of The Year Award</strong><em class="description">The University of Pennsylvania nominated swimmer Lia Thomas, for the 2022 NCAA Woman of the Year award.</em></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Travel</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/2022/06/23/air-travel-tips-to-navigate-around-flight-cancellations-and-delays/" title="Air travel tips to navigate flight cancellations and delays" class="cbs-thumbnail-link item-1656023794 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/06/Air-Travel-Tips.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Air travel tips to navigate flight cancellations and delays</strong><em class="description">Flight cancellations and long delays have become the norm at airports around the country, as staff shortages continue. </em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://atlanta.cbslocal.com/category/only-cbs/">CBS Entertainment</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://events.atlanta.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1476719338" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2016/10/events.png?w=600&#038;h=339&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://atlanta.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/2022/07/19/families-displaced-after-massive-brookhaven-apartment-complex-fire/" title="Families displaced after massive Brookhaven apartment complex fire" class="cbs-thumbnail-link item-1658243917 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/07/Brookhaven-Apt.-Fire.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Families displaced after massive Brookhaven apartment complex fire</strong><em class="description">A major apartment fire in Brookhaven destroyed a building and displaced several families. Atlanta Now’s Valencia Jones spoke with neighbors and a man they’re calling a hero.</em></div></a><a href="https://atlanta.cbslocal.com/2022/07/18/new-vaccines-aim-to-put-the-brakes-on-covid-19-spread/" title="New Vaccines Aim To Put The Brakes On Covid-19 Spread" class="cbs-thumbnail-link item-1658183283" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/07/hypatia-h_e9e61cb99fad3b132a7b75f27b9a1cd3-h_72c4b6fc05174789c35f67bff6cf78a3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Vaccines Aim To Put The Brakes On Covid-19 Spread</strong><em class="description">As the SARS-CoV-2 virus spreads, it changes. That&#039;s helped it get past our firewalls, the immunity created by vaccines or left behind after we recover from an infection. Which is why, well into the third year of the pandemic, we&#039;re in the midst of another wave of Covid-19 caused by the most immune-evasive variant yet, BA.5. And more variants are coming.</em></div></a><a href="https://atlanta.cbslocal.com/2022/07/18/jennifer-lopez-and-ben-affleck-have-officially-tied-the-knot/" title="Jennifer Lopez And Ben Affleck Have Officially Tied The Knot" class="cbs-thumbnail-link item-1658152350" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/07/hypatia-h_b3799100e48f41f6cf41e14d148c77de-h_3d29ad751cf2f6f73c9721c9e39c245a-e1658152545977.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jennifer Lopez And Ben Affleck Have Officially Tied The Knot</strong><em class="description">It&#039;s official, Jennifer Lopez and Ben Affleck are married</em></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/photo-galleries/2022/04/07/gwinnett-stripers-unveil-new-2022-season-food-options-at-coolray-field/" title="Gwinnett Stripers unveil new 2022 season food options at Coolray Field" class="cbs-thumbnail-link item-1649342200 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/04/IMG_3767-e1649342119144.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gwinnett Stripers unveil new 2022 season food options at Coolray Field</strong><em class="description">The Gwinnett Stripers on Wednesday unveiled a menu of new food items that will be available for fans of the minor league baseball team at Coolray Field for the 2022 season.</em></div></a><a href="https://atlanta.cbslocal.com/photo-galleries/2022/03/25/delta-introduces-new-airbus-a321neo-to-fleet/" title="Delta Introduces New Airbus A321neo to Fleet" class="cbs-thumbnail-link item-1648231943 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/p202203006-msn10437-delta-delivery-lr-4467-e1648231917863.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Delta Introduces New Airbus A321neo to Fleet</strong><em class="description">Atlanta-based Delta Air Lines marked the first delivery of its newest narrowbody jet, the Airbus A321neo, on Wednesday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://atlanta.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/live/cbsn-new-york/" title="CBS News New York" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS News New York</strong></div></a><a href="https://atlanta.cbslocal.com/live/cbsnews/" title="CBS News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS News</strong></div></a><a href="https://atlanta.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://atlanta.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://atlanta.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/category/sports/" title="LATEST" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">LATEST</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/golf/" title="Golf" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/2022/07/17/chase-ealey-claims-gold-and-becomes-the-first-american-woman-to-win-shot-put-world-title/" title="Chase Ealey Claims Gold And Becomes The First American Woman To Win Shot Put World Title" class="cbs-thumbnail-link item-1658103694" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/07/hypatia-h_05e5097fdbc5ee5aa9e63d445ecd8ce9-h_a3f90ea7d5718941d5d07fa4ab53d8ff.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chase Ealey Claims Gold And Becomes The First American Woman To Win Shot Put World Title</strong><em class="description">Chase Ealey became the first American woman to win the shot put world title at the World Athletics Championships on Saturday, July 16. </em></div></a><a href="https://atlanta.cbslocal.com/2022/07/16/lia-thomas-nominated-for-ncaa-2022-woman-of-the-year-award/" title="Lia Thomas Nominated For NCAA 2022 Woman Of The Year Award" class="cbs-thumbnail-link item-1657980343" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/07/hypatia-h_6010901cc9771062811686509bb3b467-h_4729651484648d33ad82cc5837b9cebe.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lia Thomas Nominated For NCAA 2022 Woman Of The Year Award</strong><em class="description">The University of Pennsylvania nominated swimmer Lia Thomas, for the 2022 NCAA Woman of the Year award.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://atlanta.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Entertainment News From ViacomCBS</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/2022/07/06/the-challenge-usa-brings-together-former-competitors-from-survivor-big-brother-more/" title="&quot;The Challenge: USA&quot; Brings Together Former Competitors from &quot;Survivor,&quot; &quot;Big Brother&quot; &amp; More" class="cbs-thumbnail-link item-1657143240" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/07/challenge.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;The Challenge: USA&quot; Brings Together Former Competitors from &quot;Survivor,&quot; &quot;Big Brother&quot; &amp; More</strong><em class="description">Starting Wednesday, 28 fan favorites from the most popular CBS reality shows will compete on a new show called &quot;The Challenge: USA.&quot;</em></div></a><a href="https://atlanta.cbslocal.com/2022/06/11/75th-annual-tony-awards-to-be-broadcast-live-on-cbs-paramount-sunday/" title="75th Annual Tony Awards to be Broadcast Live on CBS, Paramount+ Sunday" class="cbs-thumbnail-link item-1654944325" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/06/tonys.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">75th Annual Tony Awards to be Broadcast Live on CBS, Paramount+ Sunday</strong><em class="description">THE 75th ANNUAL TONY AWARDS® comes to the legendary Radio City Music Hall in New York City on Sunday, June 12, celebrating live theater in a four-hour television and streaming event that will be broadcast live coast to coast for the first time.</em></div></a><a href="https://atlanta.cbslocal.com/2022/05/18/cbs-primetime-lineup-2022-2023/" title="CBS Unveils 2022-2023 Primetime Lineup" class="cbs-thumbnail-link item-1652886794" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/05/118571_2968b-e1652886580542.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Unveils 2022-2023 Primetime Lineup</strong><em class="description">CBS&#039;s fall lineup includes new shows such starring Marcia Gay Harden, Amanda Warren and Max Theriot.</em></div></a><a href="https://atlanta.cbslocal.com/2022/04/18/wilmer-valderrama-ncis-interview/" title="Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;" class="cbs-thumbnail-link item-1650303423" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/04/NCIS_436_SG_0056b-e1650292500558.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;</strong><em class="description">Wilmer Valderrama shares what fans can expect from a new episode of &quot;NCIS&quot; on CBS Monday night and how his daughter changed the way he looks at his career.</em></div></a><a href="https://atlanta.cbslocal.com/2022/04/07/hondo-goes-on-the-run-after-hes-framed-for-murder-on-the-100th-episode-of-s-w-a-t-sunday-april-10/" title="Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10" class="cbs-thumbnail-link item-1649363573" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/04/118434_0519bc.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10</strong></div></a><a href="https://atlanta.cbslocal.com/2022/03/31/new-cbs-series-how-we-roll-premieres-on-march-31/" title="New CBS Series &#039;How We Roll&#039; Premieres on March 31" class="cbs-thumbnail-link item-1648753400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/118148_0171b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New CBS Series &#039;How We Roll&#039; Premieres on March 31</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link"><a href="http://cwatlanta.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwatlanta.cbslocal.com/" title="CW69" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW69</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wupa-live/" title="WUPA Live" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WUPA Live</strong><em class="description">On Air</em></div></a></li></ul>
	
	<div id="info-search"><form action="https://atlanta.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Families displaced after massive Brookhaven apartment complex fire</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://atlanta.cbslocal.com/personality/valencia-jones">Valencia Jones</a></span><time class="post-date">July 19, 2022 at 11:18 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://atlanta.cbslocal.com/tag/18-families/">18 families</a>, <a href="https://atlanta.cbslocal.com/tag/atlanta-now-news-at-10/">Atlanta Now News at 10</a>, <a href="https://atlanta.cbslocal.com/tag/brookhaven/">Brookhaven</a>, <a href="https://atlanta.cbslocal.com/tag/cw69/">CW69</a>, <a href="https://atlanta.cbslocal.com/tag/dekalb-county-fire-rescue/">DeKalb County Fire Rescue</a>, <a href="https://atlanta.cbslocal.com/tag/displaced/">displaced</a>, <a href="https://atlanta.cbslocal.com/tag/evergreen-lenox-park-apartments/">Evergreen Lenox Park Apartments</a>, <a href="https://atlanta.cbslocal.com/tag/fire/">fire</a>, <a href="https://atlanta.cbslocal.com/tag/flames/">flames</a>, <a href="https://atlanta.cbslocal.com/tag/jaeson-daniels/">Jaeson Daniels</a>, <a href="https://atlanta.cbslocal.com/tag/valencia-jones/">Valencia Jones</a>, <a href="https://atlanta.cbslocal.com/tag/yusuf-thorne/">Yusuf Thorne</a></div></div></section><section id="column_block_10" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6267153","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"atlanta.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Atlanta.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.atl&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3OiYS6R","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>ATLANTA, Ga. (Atlanta Now News at 10) — A major apartment fire in Brookhaven destroyed a building and displaced several families. Atlanta Now’s Valencia Jones spoke with neighbors and a man they’re calling a hero.<p>Families living at the Evergreen Lenox Park Apartments woke up to a nightmare Monday morning around 6:30 a.m., as flames engulfed one of the apartment buildings.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://atlanta.cbslocal.com/2022/07/18/new-vaccines-aim-to-put-the-brakes-on-covid-19-spread/" target="_blank">New Vaccines Aim To Put The Brakes On Covid-19 Spread</a><p>Dexter Harris was just getting home. “I couldn’t believe it. It was shocking and surprising just to see the building going up in flames,” he said.</p><p>Former Assistant Property Manager Jamison Boykin got a call from his sister after she escaped from her apartment. “I started praying as I was driving. I said, ‘Please God, let everybody get out, and He did. He did exactly that,’” he said.</p><p>Neighbors are calling Yusuf Thorne a hero for rescuing people from the burning building. He described how he rescued a man and woman from one of the units. “They wasn’t answering the door at first, so I just went downstairs below them. I was able to get her out. I came back upstairs, I started beating on some more doors. I heard him trying to get out the door. It was locked. I was going to kick it down, but he eventually he just got right out,” he said. “We were running, getting more people out and, you know, we were able to get everybody out.”</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://atlanta.cbslocal.com/2022/07/17/chase-ealey-claims-gold-and-becomes-the-first-american-woman-to-win-shot-put-world-title/" target="_blank">Chase Ealey Claims Gold And Becomes The First American Woman To Win Shot Put World Title</a><p>Everyone got out, except a beloved pet. “They got their dog out, but unfortunately, the cat didn’t make<br>
it,” said Thorne.</p><p>The fire displaced an estimated 18 families. DeKalb Fire Rescue Captain Jaeson Daniels said it started in one of the units and quickly spread through the top apartments. “It started on the third floor, so it didn’t have that far to travel to get to the attic, so really saving the apartments on the bottom from fire damage,” he said.</p><p>As for the hero, he doesn’t really consider himself one. “Long as everyone is out of there, that’s what’s most important,” said Thorne.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://atlanta.cbslocal.com/2022/07/17/federal-judge-temporarily-blocks-biden-administration-from-protecting-transgender-students-and-workers-in-20-states/" target="_blank">Federal Judge Temporarily Blocks Biden Administration From Protecting Transgender Students And Workers In 20 States</a><p>The Red Cross was there to help the displaced families. As of the afternoon, investigators were still looking into what caused the fire.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3OiYS6R"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3OiYS6R"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3OiYS6R"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-11"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/ATLCW/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/atlcw" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/TheCW69" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/atlcw/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://atlanta.cbslocal.com/2022/07/19/families-displaced-after-massive-brookhaven-apartment-complex-fire/" title="Families displaced after massive Brookhaven apartment complex fire" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/07/Brookhaven-Apt.-Fire.jpg?resize=55%2C55&#038;ssl=1" alt="Families displaced after massive Brookhaven apartment complex fire" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/07/19/families-displaced-after-massive-brookhaven-apartment-complex-fire/" title="Families displaced after massive Brookhaven apartment complex fire" class="bump-view" data-bump-view="tp" aria-current="page">Families displaced after massive Brookhaven apartment complex fire</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/07/17/chase-ealey-claims-gold-and-becomes-the-first-american-woman-to-win-shot-put-world-title/" title="Chase Ealey Claims Gold And Becomes The First American Woman To Win Shot Put World Title" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/07/hypatia-h_05e5097fdbc5ee5aa9e63d445ecd8ce9-h_a3f90ea7d5718941d5d07fa4ab53d8ff.jpg?resize=55%2C55&#038;ssl=1" alt="Chase Ealey Claims Gold And Becomes The First American Woman To Win Shot Put World Title" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/07/17/chase-ealey-claims-gold-and-becomes-the-first-american-woman-to-win-shot-put-world-title/" title="Chase Ealey Claims Gold And Becomes The First American Woman To Win Shot Put World Title" class="bump-view" data-bump-view="tp">Chase Ealey Claims Gold And Becomes The First American Woman To Win Shot Put World Title</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/07/15/city-of-atlanta-recruiting-more-e-911-dispatchers/" title="City of Atlanta recruiting more E-911 dispatchers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/07/E911-RECRUITMENT-EVENT.jpg?resize=55%2C55&#038;ssl=1" alt="City of Atlanta recruiting more E-911 dispatchers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/07/15/city-of-atlanta-recruiting-more-e-911-dispatchers/" title="City of Atlanta recruiting more E-911 dispatchers" class="bump-view" data-bump-view="tp">City of Atlanta recruiting more E-911 dispatchers</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/03/29/sheldon-lets-a-girl-hide-in-his-dorm-on-the-100th-episode-of-young-sheldon-thursday-march-31/" title="Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/118426_WB_0066b.jpg?resize=55%2C55&#038;ssl=1" alt="Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/03/29/sheldon-lets-a-girl-hide-in-his-dorm-on-the-100th-episode-of-young-sheldon-thursday-march-31/" title="Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31" class="bump-view" data-bump-view="tp">Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/07/18/new-vaccines-aim-to-put-the-brakes-on-covid-19-spread/" title="New Vaccines Aim To Put The Brakes On Covid-19 Spread" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/07/hypatia-h_e9e61cb99fad3b132a7b75f27b9a1cd3-h_72c4b6fc05174789c35f67bff6cf78a3.jpg?resize=55%2C55&#038;ssl=1" alt="New Vaccines Aim To Put The Brakes On Covid-19 Spread" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/07/18/new-vaccines-aim-to-put-the-brakes-on-covid-19-spread/" title="New Vaccines Aim To Put The Brakes On Covid-19 Spread" class="bump-view" data-bump-view="tp">New Vaccines Aim To Put The Brakes On Covid-19 Spread</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/05/18/cbs-primetime-lineup-2022-2023/" title="CBS Unveils 2022-2023 Primetime Lineup" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/05/118571_2968b-e1652886580542.jpg?resize=55%2C55&#038;ssl=1" alt="CBS Unveils 2022-2023 Primetime Lineup" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/05/18/cbs-primetime-lineup-2022-2023/" title="CBS Unveils 2022-2023 Primetime Lineup" class="bump-view" data-bump-view="tp">CBS Unveils 2022-2023 Primetime Lineup</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/03/10/delta-pilots-protest-scheduling-issues/" title="Delta Air Lines Pilots Protest In Atlanta Over Scheduling Issues" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/Delta-Pilot-Protest-e1647009113108.jpg?resize=55%2C55&#038;ssl=1" alt="Delta Air Lines Pilots Protest In Atlanta Over Scheduling Issues" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/03/10/delta-pilots-protest-scheduling-issues/" title="Delta Air Lines Pilots Protest In Atlanta Over Scheduling Issues" class="bump-view" data-bump-view="tp">Delta Air Lines Pilots Protest In Atlanta Over Scheduling Issues</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/07/17/federal-judge-temporarily-blocks-biden-administration-from-protecting-transgender-students-and-workers-in-20-states/" title="Federal Judge Temporarily Blocks Biden Administration From Protecting Transgender Students And Workers In 20 States" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/07/hypatia-h_4ee9c36045dca2b613adee46d9deab4f-h_aa0c5c7e2befe0806c89e2d16e4f2706.jpg?resize=55%2C55&#038;ssl=1" alt="Federal Judge Temporarily Blocks Biden Administration From Protecting Transgender Students And Workers In 20 States" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/07/17/federal-judge-temporarily-blocks-biden-administration-from-protecting-transgender-students-and-workers-in-20-states/" title="Federal Judge Temporarily Blocks Biden Administration From Protecting Transgender Students And Workers In 20 States" class="bump-view" data-bump-view="tp">Federal Judge Temporarily Blocks Biden Administration From Protecting Transgender Students And Workers In 20 States</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/06/11/gwinnett-countys-building-brains-anywhere-early-learning-program-receives-national-recognition/" title="Gwinnett County&#039;s &#039;Building Brains Anywhere&#039; early learning program receives national recognition" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/06/Gwinnett-Building-Brains-Anywhere.jpg?resize=55%2C55&#038;ssl=1" alt="Gwinnett County&#039;s &#039;Building Brains Anywhere&#039; early learning program receives national recognition" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/06/11/gwinnett-countys-building-brains-anywhere-early-learning-program-receives-national-recognition/" title="Gwinnett County&#039;s &#039;Building Brains Anywhere&#039; early learning program receives national recognition" class="bump-view" data-bump-view="tp">Gwinnett County&#039;s &#039;Building Brains Anywhere&#039; early learning program receives national recognition</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/03/31/new-cbs-series-how-we-roll-premieres-on-march-31/" title="New CBS Series &#039;How We Roll&#039; Premieres on March 31" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/118148_0171b.jpg?resize=55%2C55&#038;ssl=1" alt="New CBS Series &#039;How We Roll&#039; Premieres on March 31" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/03/31/new-cbs-series-how-we-roll-premieres-on-march-31/" title="New CBS Series &#039;How We Roll&#039; Premieres on March 31" class="bump-view" data-bump-view="tp">New CBS Series &#039;How We Roll&#039; Premieres on March 31</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/ATLCW/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/atlcw" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/TheCW69" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/atlcw/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://atlanta.cbslocal.com/category/news/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://atlanta.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Galleries</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://atlanta.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="https://cwatlanta.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://atlanta.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://atlanta.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://atlanta.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contact Us</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://cwatlanta.cbslocal.com/about-cw69/" title="CW69" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CW69</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://atlanta.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://atlanta.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://atlanta.cbslocal.com/about-us/connect-with-us/" title="Connect With Us" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect With Us</strong></div></a><a href="http://atlanta.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://atlanta.cbslocal.com" class="logo"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Atlanta" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=atlanta.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-73573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73573"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-73572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73572"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-346062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346062"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-369453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-369453"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-373799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373799"><a href="http://cwatlanta.cbslocal.com/about-cw69/">Contact Us</a></li>
<li id="menu-item-373798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373798"><a href="http://publicfiles.fcc.gov/tv-profile/WUPA">Public File for WUPA-TV / The CW 69</a></li>
<li id="menu-item-373800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373800"><a href="http://policies.cbslocal.com/fcc/atlanta.television.contact.html">Public File Contact Us for WUPA-TV / The CW 69</a></li>
<li id="menu-item-373877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373877"><a href="https://cwatlanta.cbslocal.com/wp-content/uploads/sites/31326144/2021/11/WUPAEEO2021.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://atlanta.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://atlanta.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmamZsbGluZEJAIjVT2g=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://atlanta.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1656339724g' type='text/css' media='all' />
<script type="text/javascript" src="https://atlanta.cbslocal.com/_static/??-eJx9jEsSgjAMQC9kiQx+2DieBWjE1DRhklaH28u4csX6feCzBJKJa0SH5BDJC7xRohoYzihoQ1ELVqVQxiaTNMkPsJNtaFFeH8S8qz9VX/5vTCoFpUCuYeE6k/jvNZgjr6FrOhgrcQTWIaJt1T3f2sv5ejz1fdunL19ISeU=" ></script><script data-parsely-site="atlanta.cbslocal.com" src='https://cdn.parsely.com/keys/atlanta.cbslocal.com/p.js?ver=3.3.2' id="parsely-cfg"></script>
<script type="text/javascript" src="https://atlanta.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-10.9/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js?m=1657048818j" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202229.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'162245970',post:'377192',tz:'-4',srv:'atlanta.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162245970', '377192' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>