<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://atlanta.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="d&#039;mari johnson, courtney johnson, dionte thomas, golden glide skating rink, shooting, skating rink, dekalb county, decatur, shean williams, the cochran firm" />
<meta name="keywords" content="d&#039;mari johnson, courtney johnson, dionte thomas, golden glide skating rink, shooting, skating rink, dekalb county, decatur, shean williams, the cochran firm" />
<meta property="fb:pages" content="346274248797578" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>Family of boy shot at Golden Glide Skating Rink offers $10,000 reward for information &#8211; CBS Atlanta</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Atlanta &raquo; Feed" href="https://atlanta.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://atlanta.cbslocal.com/_static/??-eJytT8sOAjEI/CErMT4vxm9hW1ybpdD0kf19a9eLJ93EAwEGZjIDczRWpZAUKA8KlMEO2bBaZPBiuboXlDPcVQulbRs38BOJwkBu4cZErOi+kyPX0UuGoK5yu+BboPX15P5gAgqOlLrMB2KayaloXBFp0ahhEPRs2Mv0f1fEbZPS897CdXc6XI6t9ucndcKfZQ==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://atlanta.cbslocal.com/_static/??-eJyNi0kKgDAMAD9kDeJ6Ed9SY1AhTQuJiL+3/YB4mMswA3dyGMVIDOygQAq4quOInkHtYapRtYKv7BTkaytKFZLfyRmFxN5+vGUhzlJMS72EuRm6qc+04wsiADko' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://atlanta.cbslocal.com/_static/??-eJydkltywyAMRTdUQpImneSj07XIoDokwjAgx+PdV47rPOo+7H4wIwTnciWkm6hMqBgr1nxAj1mbIisKBkhHqktXZe2DrUlOLheUhwpKTNpkybQRNwuJnvRvQq4yVNsuJUzjLCpGHwkY80w4QuIJzFfn+RASmzCo3LYznkdfoO35S6jIZVYGGCiUM8uQKpwhVOdx8wbrshjKBF69I9redqFu2bVaL7yrrvyDvhVrupCHT+KySJBanbkl/J44SqPQOkASz2LhfiO/1GJShCWYdhouZ/f7B2jyj8mUlMjXienikYiv1YAdkSNItavlYjfS4BBVDFmivgmzzYwH30M6ddL9fRMopH+M5V+64YypSY7Hln8qvdP4THTMm39dvWz2++12t3z+AF8WeBE=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://atlanta.cbslocal.com/_static/??-eJy1UMsOwjAM+yFKeQ2xA+JbSpeNljQtSwra31MmDuw2kDhZcWzHin4kZSMJkGi5QADW9swKozWoHVnMTaE86xRxaB3iMjhael7ouUY/y5Ewd45Yh9hkLBvTjOYC6r75TJhE3zL0wxtmiVRwXW8Efuo0ClQwZDroX9ETQpV7V4npq+e0may4SPyPQoBlIuGSewrH9X5X11V1WG39E7EzukQ=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://atlanta.cbslocal.com/_static/??-eJyFTUkKwzAM/FATUbpeSt/i2MKRkeVQycn3K0ovvTSHgWFW2JYhNjEUA5uxokKcdOAWAwNJ5J5cKgohzai04lhJxqIH+Ff0fOY2Bd5N/ly8jCLjbmfhnkkUakud3dkoZbTPxJf6xLM+jtfz/eI43cobCwNU3g==" ></script><link rel="https://api.w.org/" href="https://atlanta.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://atlanta.cbslocal.com/wp-json/wp/v2/posts/375817" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://atlanta.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://atlanta.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3jWuoup' />
<link rel="alternate" type="application/json+oembed" href="https://atlanta.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatlanta.cbslocal.com%2F2022%2F04%2F18%2Ffamily-of-boy-shot-at-golden-glide-skating-rink-offers-10000-reward-for-information%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://atlanta.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatlanta.cbslocal.com%2F2022%2F04%2F18%2Ffamily-of-boy-shot-at-golden-glide-skating-rink-offers-10000-reward-for-information%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Family of boy shot at Golden Glide Skating Rink offers $10,000 reward for information" /><meta property="og:image" content="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/04/DMari-Johnson-Presser.jpg?w=1500" /><meta property="og:image:secure_url" content="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/04/DMari-Johnson-Presser.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="A family is desperately looking for answers after someone shot an 11-year-old boy at a skating rink in DeKalb County. He&#039;s now clinging to life, with no word on who is responsible for the shooting. The family is now offering a reward for information." /><meta property="og:type" content="article" /><meta property="og:url" content="https://atlanta.cbslocal.com/2022/04/18/family-of-boy-shot-at-golden-glide-skating-rink-offers-10000-reward-for-information/" /><meta property="article:published_time" content="2022-04-18T20:03:11+00:00" /><meta property="article:suggested-social-copy" content="A family is desperately looking for answers after someone shot an 11-year-old boy at a skating rink in DeKalb County. He&#039;s now clinging to life, with no word on who is responsible for the shooting. The family is now offering a reward for information." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Around Atlanta,Atlanta CBS,Atlanta&#039;s CW,Crime,Crime and Justice,CW69 News at 10,Georgia News,News,Syndicated Local" /><meta property="article:publisher" content="https://www.facebook.com/ATLCW/" /><meta property="article:author" content="https://www.facebook.com/ATLCW/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/04/DMari-Johnson-Presser.jpg?w=1500"><meta name="twitter:title" content="Family of boy shot at Golden Glide Skating Rink offers $10,000 reward for information"/><meta name="twitter:description" content="A family is desperately looking for answers after someone shot an 11-year-old boy at a skating rink in DeKalb County. He&#039;s now clinging to life, with no word on who is responsible for the shooting. The family is now offering a reward for information."/><meta name="twitter:site" content="/atlcw"/>
<link rel="canonical" href="https://atlanta.cbslocal.com/2022/04/18/family-of-boy-shot-at-golden-glide-skating-rink-offers-10000-reward-for-information/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://atlanta.cbslocal.com/2022/04/18/family-of-boy-shot-at-golden-glide-skating-rink-offers-10000-reward-for-information/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/atlanta.cbslocal.com","url":"https:\/\/atlanta.cbslocal.com","name":"CBS Atlanta","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/atlanta.cbslocal.com\/wp-content\/uploads\/sites\/15909812\/2021\/11\/CW69_NEWSat10_WEB_LOGO_B.png?w=205"}},"url":"https:\/\/atlanta.cbslocal.com\/2022\/04\/18\/family-of-boy-shot-at-golden-glide-skating-rink-offers-10000-reward-for-information\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/atlanta.cbslocal.com\/2022\/04\/18\/family-of-boy-shot-at-golden-glide-skating-rink-offers-10000-reward-for-information\/"},"headline":"Family of boy shot at Golden Glide Skating Rink offers $10,000 reward for information","description":"A family is desperately looking for answers after someone shot an 11-year-old boy at a skating rink in DeKalb County. He's now clinging to life, with no word on who is responsible for the shooting. The family is now offering a reward for information.","image":"https:\/\/atlanta.cbslocal.com\/wp-content\/uploads\/sites\/15909812\/2022\/04\/DMari-Johnson-Presser.jpg?w=1500","keywords":["Around Atlanta","Atlanta CBS","Atlanta's CW","Crime","Crime and Justice","CW69 News at 10","Georgia News","News","Syndicated Local","Courtney Johnson","D'Mari Johnson","Decatur","Dekalb county","Dionte Thomas","Golden Glide Skating Rink","Shean Williams","shooting","skating rink","The Cochran Firm","Valencia Jones","news","Family of boy shot at Golden Glide Skating Rink offers $10,000 reward for information"],"datePublished":"2022-04-18T20:03:11+00:00","dateModified":"2022-04-18T20:03:11+00:00","author":{"@type":"Person","name":"Valencia Jones"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.ATL","news",["familyofboyshotatgoldenglideskatingrinkoffers10000rewardforinformation","post","article","aroundatlanta","atlantacbs","atlantascw","crime","crimeandjustice","cw69newsat10","georgianews","news","syndicatedlocal","courtneyjohnson","dmarijohnson","decatur","dekalbcounty","diontethomas","goldenglideskatingrink","sheanwilliams","shooting","skatingrink","thecochranfirm","valenciajones"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"around-atlanta;atlanta-cbs;atlantas-cw;crime;crime-and-justice;cw69-news-at-10;georgia-news;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
  line-height: 100%;
}

.postid-345677 .partner-container,
.postid-344600 .partner-container
 {
	display: none;
}

		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A family is desperately looking for answers after someone shot an 11-year-old boy at a skating rink in DeKalb County. He&#039;s now clinging to life, with no word on who is responsible for the shooting. The family is now offering a reward for..." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-375817 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://atlanta.cbslocal.com" id="header-logo"><img src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2021/11/CW69_NEWSat10_WEB_LOGO_B.png?w=205" alt="CBS Atlanta" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://atlanta.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/2022/04/02/polish-tennis-star-iga-swiatek-defeats-naomi-osaka-to-win-miami-open/" title="Polish Tennis Star Iga Swiatek Defeats Naomi Osaka To Win Miami Open" class="cbs-thumbnail-link item-1648940051" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/04/hypatia-h_f982e9823944077ec1552720d75b6895-h_37c3a02d0224e8d884d70f711bb4d0f4.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Polish Tennis Star Iga Swiatek Defeats Naomi Osaka To Win Miami Open</strong><em class="description">Polish tennis star Iga Swiatek cemented her claim to the world No. 1 ranking Saturday with a straight sets win over Naomi Osaka in the Miami Open.</em></div></a><a href="https://atlanta.cbslocal.com/2022/03/14/tom-brady-announces-he-will-return-to-tampa-bay-buccaneers-next-season/" title="Tom Brady Announces He Will Return To Tampa Bay Buccaneers Next Season" class="cbs-thumbnail-link item-1647275793" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/hypatia-h_4bd474175e8cbe36ee887554b2260ee7-h_fd296de43ace60be795425136d8bcdba.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tom Brady Announces He Will Return To Tampa Bay Buccaneers Next Season</strong><em class="description">Tom Brady will return to the Tampa Bay Buccaneers next season, the seven-time Super Bowl winner announced Sunday.</em></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://atlanta.cbslocal.com/category/best-of/">Best Of</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2020/05/nonstickpans.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://atlanta.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2020/05/homemadepretzel.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Travel</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/2022/03/10/delta-pilots-protest-scheduling-issues/" title="Delta Air Lines Pilots Protest In Atlanta Over Scheduling Issues" class="cbs-thumbnail-link item-1646966652 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/Delta-Pilot-Protest-e1647009113108.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Delta Air Lines Pilots Protest In Atlanta Over Scheduling Issues</strong><em class="description">Delta Air Line pilots protested at Hartsfield-Jackson Atlanta International Airport on Thursday, demanding the company address pilot shortages and scheduling issues.</em></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://atlanta.cbslocal.com/category/only-cbs/">CBS Entertainment</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://events.atlanta.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1476719338" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2016/10/events.png?w=600&#038;h=339&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://atlanta.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/2022/04/18/family-of-boy-shot-at-golden-glide-skating-rink-offers-10000-reward-for-information/" title="Family of boy shot at Golden Glide Skating Rink offers $10,000 reward for information" class="cbs-thumbnail-link item-1650326591" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/04/DMari-Johnson-Presser.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Family of boy shot at Golden Glide Skating Rink offers $10,000 reward for information</strong><em class="description">A family is desperately looking for answers after someone shot an 11-year-old boy at a skating rink in DeKalb County. He&#039;s now clinging to life, with no word on who is responsible for the shooting. The family is now offering a reward for information.</em></div></a><a href="https://atlanta.cbslocal.com/2022/04/18/tampa-judge-strikes-down-cdcs-mask-mandate-for-travelers-1/" title="Tampa judge strikes down CDC&#039;s mask mandate for travelers" class="cbs-thumbnail-link item-1650311550" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/04/hypatia-h_db1ade7d35288de101258cdb43399d9f-h_ed68f9bd830bfab176848c3c468d89e3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tampa judge strikes down CDC&#039;s mask mandate for travelers</strong><em class="description">A federal judge in Tampa, Florida struck down on Monday the Biden administration&#039;s mask mandate for airplanes and other public transport methods.</em></div></a><a href="https://atlanta.cbslocal.com/2022/04/18/wilmer-valderrama-ncis-interview/" title="Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;" class="cbs-thumbnail-link item-1650303423" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/04/NCIS_436_SG_0056b-e1650292500558.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;</strong><em class="description">Wilmer Valderrama shares what fans can expect from a new episode of &quot;NCIS&quot; on CBS Monday night and how his daughter changed the way he looks at his career.</em></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/photo-galleries/2022/04/07/gwinnett-stripers-unveil-new-2022-season-food-options-at-coolray-field/" title="Gwinnett Stripers unveil new 2022 season food options at Coolray Field" class="cbs-thumbnail-link item-1649342200 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/04/IMG_3767-e1649342119144.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gwinnett Stripers unveil new 2022 season food options at Coolray Field</strong><em class="description">The Gwinnett Stripers on Wednesday unveiled a menu of new food items that will be available for fans of the minor league baseball team at Coolray Field for the 2022 season.</em></div></a><a href="https://atlanta.cbslocal.com/photo-galleries/2022/03/25/delta-introduces-new-airbus-a321neo-to-fleet/" title="Delta Introduces New Airbus A321neo to Fleet" class="cbs-thumbnail-link item-1648231943 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/p202203006-msn10437-delta-delivery-lr-4467-e1648231917863.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Delta Introduces New Airbus A321neo to Fleet</strong><em class="description">Atlanta-based Delta Air Lines marked the first delivery of its newest narrowbody jet, the Airbus A321neo, on Wednesday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://atlanta.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/live/cbsn-new-york/" title="CBS News New York" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS News New York</strong></div></a><a href="https://atlanta.cbslocal.com/live/cbsnews/" title="CBS News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS News</strong></div></a><a href="https://atlanta.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://atlanta.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://atlanta.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/category/sports/" title="LATEST" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">LATEST</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/golf/" title="Golf" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/2022/04/02/polish-tennis-star-iga-swiatek-defeats-naomi-osaka-to-win-miami-open/" title="Polish Tennis Star Iga Swiatek Defeats Naomi Osaka To Win Miami Open" class="cbs-thumbnail-link item-1648940051" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/04/hypatia-h_f982e9823944077ec1552720d75b6895-h_37c3a02d0224e8d884d70f711bb4d0f4.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Polish Tennis Star Iga Swiatek Defeats Naomi Osaka To Win Miami Open</strong><em class="description">Polish tennis star Iga Swiatek cemented her claim to the world No. 1 ranking Saturday with a straight sets win over Naomi Osaka in the Miami Open.</em></div></a><a href="https://atlanta.cbslocal.com/2022/03/14/tom-brady-announces-he-will-return-to-tampa-bay-buccaneers-next-season/" title="Tom Brady Announces He Will Return To Tampa Bay Buccaneers Next Season" class="cbs-thumbnail-link item-1647275793" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/hypatia-h_4bd474175e8cbe36ee887554b2260ee7-h_fd296de43ace60be795425136d8bcdba.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tom Brady Announces He Will Return To Tampa Bay Buccaneers Next Season</strong><em class="description">Tom Brady will return to the Tampa Bay Buccaneers next season, the seven-time Super Bowl winner announced Sunday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://atlanta.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Entertainment News From ViacomCBS</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/2022/04/18/wilmer-valderrama-ncis-interview/" title="Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;" class="cbs-thumbnail-link item-1650303423" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Wilmer Valderrama On &#039;NCIS&#039;: Nick Torres &#039;Will Never Be The Same&#039;</strong><em class="description">Wilmer Valderrama shares what fans can expect from a new episode of &quot;NCIS&quot; on CBS Monday night and how his daughter changed the way he looks at his career.</em></div></a><a href="https://atlanta.cbslocal.com/2022/04/07/hondo-goes-on-the-run-after-hes-framed-for-murder-on-the-100th-episode-of-s-w-a-t-sunday-april-10/" title="Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10" class="cbs-thumbnail-link item-1649363573" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/04/118434_0519bc.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hondo Goes On The Run After He&#039;s Framed For Murder, On The 100th Episode of “S.W.A.T.,” Sunday, April 10</strong></div></a><a href="https://atlanta.cbslocal.com/2022/03/31/new-cbs-series-how-we-roll-premieres-on-march-31/" title="New CBS Series &#039;How We Roll&#039; Premieres on March 31" class="cbs-thumbnail-link item-1648753400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/118148_0171b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New CBS Series &#039;How We Roll&#039; Premieres on March 31</strong></div></a><a href="https://atlanta.cbslocal.com/2022/03/29/sheldon-lets-a-girl-hide-in-his-dorm-on-the-100th-episode-of-young-sheldon-thursday-march-31/" title="Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31" class="cbs-thumbnail-link item-1648582964" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/118426_WB_0066b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31</strong><em class="description">Sheldon gets an odd request from an old friend, Paige (McKenna Grace).</em></div></a><a href="https://atlanta.cbslocal.com/2022/03/25/simon-schuster-announces-authorfest-event-with-nelson-demille-and-janet-evanovich-2/" title="Simon &amp; Schuster announces AuthorFest event with Nelson DeMille and Janet Evanovich" class="cbs-thumbnail-link item-1648191200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/86548-spring-2022-authorfest-720x480-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Simon &amp; Schuster announces AuthorFest event with Nelson DeMille and Janet Evanovich</strong><em class="description">The second annual event will provide live author programming to communities and readers in the U.S. and Canada.</em></div></a><a href="https://atlanta.cbslocal.com/2022/03/15/first-group-of-grammy-performers-announced/" title="First Group of Grammy Performers Announced" class="cbs-thumbnail-link item-1647355681" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/gramm2.jpeg?w=640&#038;h=342&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">First Group of Grammy Performers Announced</strong><em class="description">The Recording Academy® has announced the first group of artists to perform at this year’s 64TH ANNUAL GRAMMY AWARDS®.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link"><a href="http://cwatlanta.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwatlanta.cbslocal.com/" title="CW69" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW69</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wupa-live/" title="WUPA Live" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WUPA Live</strong><em class="description">On Air</em></div></a></li></ul>
	
	<div id="info-search"><form action="https://atlanta.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Family of boy shot at Golden Glide Skating Rink offers $10,000 reward for information</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://atlanta.cbslocal.com/personality/valencia-jones">Valencia Jones</a></span><time class="post-date">April 18, 2022 at 8:03 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://atlanta.cbslocal.com/tag/courtney-johnson/">Courtney Johnson</a>, <a href="https://atlanta.cbslocal.com/tag/cw69-news-at-10/">CW69 News at 10</a>, <a href="https://atlanta.cbslocal.com/tag/dmari-johnson/">D&#039;Mari Johnson</a>, <a href="https://atlanta.cbslocal.com/tag/decatur/">Decatur</a>, <a href="https://atlanta.cbslocal.com/tag/dekalb-county/">Dekalb county</a>, <a href="https://atlanta.cbslocal.com/tag/dionte-thomas/">Dionte Thomas</a>, <a href="https://atlanta.cbslocal.com/tag/golden-glide-skating-rink/">Golden Glide Skating Rink</a>, <a href="https://atlanta.cbslocal.com/tag/shean-williams/">Shean Williams</a>, <a href="https://atlanta.cbslocal.com/tag/shooting/">shooting</a>, <a href="https://atlanta.cbslocal.com/tag/skating-rink/">skating rink</a>, <a href="https://atlanta.cbslocal.com/tag/the-cochran-firm/">The Cochran Firm</a>, <a href="https://atlanta.cbslocal.com/tag/valencia-jones/">Valencia Jones</a></div></div></section><section id="column_block_11" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-image " id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/04/DMari-Johnson-Presser.jpg?w=1024&#038;h=576&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">The family of D'Mari Johnson and their attorney with The Cochran Firm plead with the public to come forward with any information on the skating rink shooting that has left him clinging to life. A $10,000 reward has been offered for information. (photo: Valencia Jones. Inset photo of D'Mari Johnson: The Cochran Firm)</em></div></div></section>
<div class="main-story-wrapper"><p>DEKALB COUNTY, Ga. (CW69 News at 10) — A family is desperately looking for answers after someone shot an 11-year-old boy at a skating rink in DeKalb County. He’s now clinging to life, with no word on who is responsible for the shooting. The family is now offering a reward for information.<p>Video of fighting and shooting that happened at Golden Glide Skating Rink on April 9, 2022 has circulated around social media. What is not seen in the video shared with CW69 is the moment a bullet from one of the many gunshots hit D’Mari Johnson, 11.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://atlanta.cbslocal.com/2022/04/18/tampa-judge-strikes-down-cdcs-mask-mandate-for-travelers-1/" target="_blank">Tampa judge strikes down CDC's mask mandate for travelers</a><p>“We are so hurt right now that this is happening to D’Mari Johnson. He is fighting for his life, and he is a strong kid,” said his aunt, Brittani Johnson, who spoke on behalf of the family at a press conference on April 18, 2022.</p><p>“The person that should be here, or should be in school today, is D’Mari Johnson, and he’s not here because he was tragically shot in the back of the head,” said Shean Williams, one of the family’s attorneys.</p><blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">The family of 11-year-old D’Mari Johnson is offering a $10,000 reward for info on a shooting that has left him fighting for his life. D’Mari was shot in the back of the head outside Golden Glide Skating Rink in Decatur around April 9. <a href="https://t.co/PqE5qRmLDp">pic.twitter.com/PqE5qRmLDp</a></p>
<p>— Valencia E. Jones (@vjreports3) <a href="https://twitter.com/vjreports3/status/1516077337170923534?ref_src=twsrc%5Etfw">April 18, 2022</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Family members came to support D’Mari’s parents, Dionte Thomas and Courtney Johnson, and they urged the public to come forward with information on who shot him.</p><p>“He was a fun kid, an A and B honor roll student. He loved basketball, and he also loved football,” Brittani Johnson said. “We are confused. We want answers.”</p><p>“Golden Glide has a history of violence at that place, a history of fighting and shooting,” Williams said. “This shooting wouldn’t have occurred if you had adequate security and security measures at that property.”</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://atlanta.cbslocal.com/2022/04/15/dash-cam-video-of-2018-east-point-police-shooting-that-left-man-paralyzed-released/" target="_blank">Dashcam video shows East Point officer-involved shooting that left man paralyzed</a><p>The family is demanding the DeKalb County Police Department give them a daily update on the investigation, and they’re also demanding officials close the skating rink until they can ensure it’s safe for kids.</p><p>“We’re asking DeKalb County leaders to step up. How many more incidents need to happen at Golden Glide before our own leaders in the community say, ‘You know what? Let’s step in and make sure that this place is safe before it’s opened up to other families and their children,” said Williams.</p><p>Williams also discussed the support the family has received. “We want to thank everyone in the community for their prayers and their thoughts. We also want to specifically thank Dr. Rashad Richey for putting up a $10,000 reward,” he said.</p><p>They’re hoping the reward will lead to answers.</p><p>Golden Glide Skating Rink did not immediately respond to CW69’s request for comment.</p><p>The DeKalb County Police Department issued the following statement:</p><blockquote><p>The investigation into this incident is being diligently worked by our Homicide Assault Unit and we have made great strides since the incident occurred. As with all cases, we must ensure that the investigation be conducted carefully and with integrity. We are unable to discuss the circumstances or possible motive for the incident. We do not have any surveillance or other video that we can share. We have leads in this case that we are continuing to investigate. We greatly appreciate the numerous tips we have received surrounding this case and continue to encourage citizens who believe they may have information to contact the Homicide Assault Unit at 770-724-7850 or contact Crime Stoppers.</p></blockquote><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://atlanta.cbslocal.com/2022/04/15/volodymyr-zelensky-says-the-world-should-be-prepared-for-the-possibility-that-putin-could-use-nuclear-weapons/" target="_blank">Zelensky Says The World Should Be Prepared For The Possibility That Putin Could Use Nuclear Weapons</a><p>Williams said anyone hesitant to contact police can contact his office at The Cochran Firm at 404-222-9922.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3jWuoup"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3jWuoup"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3jWuoup"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-12"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/ATLCW/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/atlcw" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/TheCW69" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/atlcw/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://atlanta.cbslocal.com/2022/04/18/tampa-judge-strikes-down-cdcs-mask-mandate-for-travelers-1/" title="Tampa judge strikes down CDC&#039;s mask mandate for travelers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/04/hypatia-h_db1ade7d35288de101258cdb43399d9f-h_ed68f9bd830bfab176848c3c468d89e3.jpg?resize=55%2C55&#038;ssl=1" alt="Tampa judge strikes down CDC&#039;s mask mandate for travelers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/04/18/tampa-judge-strikes-down-cdcs-mask-mandate-for-travelers-1/" title="Tampa judge strikes down CDC&#039;s mask mandate for travelers" class="bump-view" data-bump-view="tp">Tampa judge strikes down CDC&#039;s mask mandate for travelers</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/02/15/viacomcbs-announces-new-company-name-paramount/" title="ViacomCBS Announces New Company Name: Paramount" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/02/Paramount.jpg?resize=55%2C55&#038;ssl=1" alt="ViacomCBS Announces New Company Name: Paramount" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/02/15/viacomcbs-announces-new-company-name-paramount/" title="ViacomCBS Announces New Company Name: Paramount" class="bump-view" data-bump-view="tp">ViacomCBS Announces New Company Name: Paramount</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/03/31/new-cbs-series-how-we-roll-premieres-on-march-31/" title="New CBS Series &#039;How We Roll&#039; Premieres on March 31" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/118148_0171b.jpg?resize=55%2C55&#038;ssl=1" alt="New CBS Series &#039;How We Roll&#039; Premieres on March 31" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/03/31/new-cbs-series-how-we-roll-premieres-on-march-31/" title="New CBS Series &#039;How We Roll&#039; Premieres on March 31" class="bump-view" data-bump-view="tp">New CBS Series &#039;How We Roll&#039; Premieres on March 31</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/03/10/delta-pilots-protest-scheduling-issues/" title="Delta Air Lines Pilots Protest In Atlanta Over Scheduling Issues" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/Delta-Pilot-Protest-e1647009113108.jpg?resize=55%2C55&#038;ssl=1" alt="Delta Air Lines Pilots Protest In Atlanta Over Scheduling Issues" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/03/10/delta-pilots-protest-scheduling-issues/" title="Delta Air Lines Pilots Protest In Atlanta Over Scheduling Issues" class="bump-view" data-bump-view="tp">Delta Air Lines Pilots Protest In Atlanta Over Scheduling Issues</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/04/07/bbb-reports-skyrocketing-number-of-cryptocurrency-scam-victims/" title="BBB reports skyrocketing number of cryptocurrency scam victims" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/04/Bitcoin-CBS-File-Video-Screenshot.jpg?resize=55%2C55&#038;ssl=1" alt="BBB reports skyrocketing number of cryptocurrency scam victims" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/04/07/bbb-reports-skyrocketing-number-of-cryptocurrency-scam-victims/" title="BBB reports skyrocketing number of cryptocurrency scam victims" class="bump-view" data-bump-view="tp">BBB reports skyrocketing number of cryptocurrency scam victims</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/04/08/family-of-man-killed-by-clayton-county-police-demanding-release-of-body-cam-footage/" title="Family Of Man Killed By Clayton County Police Demanding Release Of Body Cam Footage" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/04/Calhoun-Family-Press-Conference.jpg?resize=55%2C55&#038;ssl=1" alt="Family Of Man Killed By Clayton County Police Demanding Release Of Body Cam Footage" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/04/08/family-of-man-killed-by-clayton-county-police-demanding-release-of-body-cam-footage/" title="Family Of Man Killed By Clayton County Police Demanding Release Of Body Cam Footage" class="bump-view" data-bump-view="tp">Family Of Man Killed By Clayton County Police Demanding Release Of Body Cam Footage</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/04/18/family-of-boy-shot-at-golden-glide-skating-rink-offers-10000-reward-for-information/" title="Family of boy shot at Golden Glide Skating Rink offers $10,000 reward for information" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/04/DMari-Johnson-Presser.jpg?resize=55%2C55&#038;ssl=1" alt="Family of boy shot at Golden Glide Skating Rink offers $10,000 reward for information" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/04/18/family-of-boy-shot-at-golden-glide-skating-rink-offers-10000-reward-for-information/" title="Family of boy shot at Golden Glide Skating Rink offers $10,000 reward for information" class="bump-view" data-bump-view="tp" aria-current="page">Family of boy shot at Golden Glide Skating Rink offers $10,000 reward for information</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/04/02/polish-tennis-star-iga-swiatek-defeats-naomi-osaka-to-win-miami-open/" title="Polish Tennis Star Iga Swiatek Defeats Naomi Osaka To Win Miami Open" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/04/hypatia-h_f982e9823944077ec1552720d75b6895-h_37c3a02d0224e8d884d70f711bb4d0f4.jpg?resize=55%2C55&#038;ssl=1" alt="Polish Tennis Star Iga Swiatek Defeats Naomi Osaka To Win Miami Open" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/04/02/polish-tennis-star-iga-swiatek-defeats-naomi-osaka-to-win-miami-open/" title="Polish Tennis Star Iga Swiatek Defeats Naomi Osaka To Win Miami Open" class="bump-view" data-bump-view="tp">Polish Tennis Star Iga Swiatek Defeats Naomi Osaka To Win Miami Open</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/03/29/sheldon-lets-a-girl-hide-in-his-dorm-on-the-100th-episode-of-young-sheldon-thursday-march-31/" title="Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/118426_WB_0066b.jpg?resize=55%2C55&#038;ssl=1" alt="Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/03/29/sheldon-lets-a-girl-hide-in-his-dorm-on-the-100th-episode-of-young-sheldon-thursday-march-31/" title="Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31" class="bump-view" data-bump-view="tp">Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31</a>
							</div>
							</li><li><a href="https://atlanta.cbslocal.com/2022/03/14/tom-brady-announces-he-will-return-to-tampa-bay-buccaneers-next-season/" title="Tom Brady Announces He Will Return To Tampa Bay Buccaneers Next Season" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/hypatia-h_4bd474175e8cbe36ee887554b2260ee7-h_fd296de43ace60be795425136d8bcdba.jpg?resize=55%2C55&#038;ssl=1" alt="Tom Brady Announces He Will Return To Tampa Bay Buccaneers Next Season" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/03/14/tom-brady-announces-he-will-return-to-tampa-bay-buccaneers-next-season/" title="Tom Brady Announces He Will Return To Tampa Bay Buccaneers Next Season" class="bump-view" data-bump-view="tp">Tom Brady Announces He Will Return To Tampa Bay Buccaneers Next Season</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/ATLCW/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/atlcw" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/TheCW69" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/atlcw/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://atlanta.cbslocal.com/category/news/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://atlanta.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Galleries</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://atlanta.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="https://cwatlanta.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://atlanta.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://atlanta.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://atlanta.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contact Us</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://cwatlanta.cbslocal.com/about-cw69/" title="CW69" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CW69</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://atlanta.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://atlanta.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://atlanta.cbslocal.com/about-us/connect-with-us/" title="Connect With Us" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect With Us</strong></div></a><a href="http://atlanta.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://atlanta.cbslocal.com" class="logo"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Atlanta" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=atlanta.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-73573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73573"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-73572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73572"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-346062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346062"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-369453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-369453"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-373799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373799"><a href="http://cwatlanta.cbslocal.com/about-cw69/">Contact Us</a></li>
<li id="menu-item-373798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373798"><a href="http://publicfiles.fcc.gov/tv-profile/WUPA">Public File for WUPA-TV / The CW 69</a></li>
<li id="menu-item-373800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373800"><a href="http://policies.cbslocal.com/fcc/atlanta.television.contact.html">Public File Contact Us for WUPA-TV / The CW 69</a></li>
<li id="menu-item-373877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373877"><a href="https://cwatlanta.cbslocal.com/wp-content/uploads/sites/31326144/2021/11/WUPAEEO2021.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://atlanta.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://atlanta.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmYmFKRAbmwMAiOpPbg==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://atlanta.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1648564837g' type='text/css' media='all' />
<script type="text/javascript" src="https://atlanta.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-10.8/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js?m=1649955803j" ></script><script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'162245970',post:'375817',tz:'-4',srv:'atlanta.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162245970', '375817' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>