<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://atlanta.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="cbs+," />
<meta property="fb:pages" content="346274248797578" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="google-site-verification" content="iOLTiRcqJDEOYaKkIXeVtU585d4JmwgRSzYloiaHuys" />
<title>Sheldon lets a girl hide in his dorm, on the 100th episode of &#8216;Young Sheldon,&#8217; Thursday, March 31 &#8211; CBS Atlanta</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Atlanta &raquo; Feed" href="https://atlanta.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://atlanta.cbslocal.com/_static/??-eJytT8sOAjEI/CErMT4vxm9hW1ybpdD0kf19a9eLJ93EAwEGZjIDczRWpZAUKA8KlMEO2bBaZPBiuboXlDPcVQulbRs38BOJwkBu4cZErOi+kyPX0UuGoK5yu+BboPX15P5gAgqOlLrMB2KayaloXBFp0ahhEPRs2Mv0f1fEbZPS897CdXc6XI6t9ucndcKfZQ==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://atlanta.cbslocal.com/_static/??-eJyNi0kKgDAMAD9kDeJ6Ed9SY1AhTQuJiL+3/YB4mMswA3dyGMVIDOygQAq4quOInkHtYapRtYKv7BTkaytKFZLfyRmFxN5+vGUhzlJMS72EuRm6qc+04wsiADko' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://atlanta.cbslocal.com/_static/??-eJydktlywyAMRX+oCs3Spi+dfosMqkMiDANyMv77ynGz1V3iPjAjBOdyJWQOCWxshBoxsqFAxdiqAEeLbBK3tW+KCdG1rCfHCxCwwZqysUUzXaLVTKMH85uQbyy3rk8pc/COQCgkRqEyEU6Y5Q7mq/OyiVlsPKlcthOep1CRG/hjCOyLgEVBjvXEMrQKb5lgP27eybouwTpjgHciN9iu4JJdwGIWfHPmb/SdWjOVPrxTl1XG3JkiHdP3xFYbRc4jsXpWC9cb/aWOMjDVaLv7cD273t9Ad/+YTklNcp6YPh6JhBZO2JYkoVY7f5ytRxoSE6RYNBqaMNnMePAD5l0vPdy3kWP+x1j+pRv3lA/Zy9jyT6X3Gp+JnnkLr/Pn1cuTruX6A13LeBE=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://atlanta.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6iDcXxLeULhstaVraFLS/p0wc2G0gcYiiOLZjBR5RmcCCLCAX9JjBnLOiYDSBZUOlrZDLEAMNnSVqvOXG5QXMFbpZikilt5zBh7ZQ3eh2FNem7qtPh4n1rWAa3m0WSXnbJy34U6aRoLxm3WN6WU8AVe9dJcSvntMVNmID538EQqoTS66+J39c7jaHba313j0BsSG6Rg==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://atlanta.cbslocal.com/_static/??-eJyFTUkKwzAM/FATUbpeSt/i2MKRkeVQycn3K0ovvTSHgWFW2JYhNjEUA5uxokKcdOAWAwNJ5J5cKgohzai04lhJxqIH+Ff0fOY2Bd5N/ly8jCLjbmfhnkkUakud3dkoZbTPxJf6xLM+jtfz/eI43cobCwNU3g==" ></script><link rel="https://api.w.org/" href="https://atlanta.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://atlanta.cbslocal.com/wp-json/wp/v2/posts/375522" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://atlanta.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://atlanta.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/38fLTUh' />
<link rel="alternate" type="application/json+oembed" href="https://atlanta.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatlanta.cbslocal.com%2F2022%2F03%2F29%2Fsheldon-lets-a-girl-hide-in-his-dorm-on-the-100th-episode-of-young-sheldon-thursday-march-31%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://atlanta.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatlanta.cbslocal.com%2F2022%2F03%2F29%2Fsheldon-lets-a-girl-hide-in-his-dorm-on-the-100th-episode-of-young-sheldon-thursday-march-31%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31" /><meta property="og:image" content="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/118426_WB_0066b.jpg?w=1200" /><meta property="og:image:secure_url" content="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/118426_WB_0066b.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta property="og:description" content="Sheldon gets an odd request from an old friend, Paige (McKenna Grace)." /><meta property="og:type" content="article" /><meta property="og:url" content="https://atlanta.cbslocal.com/2022/03/29/sheldon-lets-a-girl-hide-in-his-dorm-on-the-100th-episode-of-young-sheldon-thursday-march-31/" /><meta property="article:published_time" content="2022-03-29T15:42:44+00:00" /><meta property="article:suggested-social-copy" content="Sheldon gets an odd request from an old friend, Paige (McKenna Grace)." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBS+" /><meta property="article:publisher" content="https://www.facebook.com/ATLCW/" /><meta property="article:author" content="https://www.facebook.com/ATLCW/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/118426_WB_0066b.jpg?w=1200"><meta name="twitter:title" content="Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31"/><meta name="twitter:description" content="Sheldon gets an odd request from an old friend, Paige (McKenna Grace)."/><meta name="twitter:site" content="/atlcw"/>
<link rel="canonical" href="https://atlanta.cbslocal.com/2022/03/29/sheldon-lets-a-girl-hide-in-his-dorm-on-the-100th-episode-of-young-sheldon-thursday-march-31/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://atlanta.cbslocal.com/2022/03/29/sheldon-lets-a-girl-hide-in-his-dorm-on-the-100th-episode-of-young-sheldon-thursday-march-31/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/atlanta.cbslocal.com","url":"https:\/\/atlanta.cbslocal.com","name":"CBS Atlanta","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/atlanta.cbslocal.com\/wp-content\/uploads\/sites\/15909812\/2021\/11\/CW69_NEWSat10_WEB_LOGO_B.png?w=205"}},"url":"https:\/\/atlanta.cbslocal.com\/2022\/03\/29\/sheldon-lets-a-girl-hide-in-his-dorm-on-the-100th-episode-of-young-sheldon-thursday-march-31\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/atlanta.cbslocal.com\/2022\/03\/29\/sheldon-lets-a-girl-hide-in-his-dorm-on-the-100th-episode-of-young-sheldon-thursday-march-31\/"},"headline":"Sheldon lets a girl hide in his dorm, on the 100th episode of &#8216;Young Sheldon,&#8217; Thursday, March 31","description":"Sheldon gets an odd request from an old friend, Paige (McKenna Grace).","image":"https:\/\/atlanta.cbslocal.com\/wp-content\/uploads\/sites\/15909812\/2022\/03\/118426_WB_0066b.jpg?w=1200","keywords":["CBS+","Sheldon lets a girl hide in his dorm, on the 100th episode of 'Young Sheldon,' Thursday, March 31"],"datePublished":"2022-03-29T15:42:44+00:00","dateModified":"2022-03-29T15:42:44+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.ATL","default",["sheldonletsagirlhideinhisdormonthe100thepisodeofyoungsheldonthursdaymarch31","post","article","cbs","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbs;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
  line-height: 100%;
}

.postid-345677 .partner-container,
.postid-344600 .partner-container
 {
	display: none;
}

		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Sheldon gets an odd request from an old friend, Paige (McKenna Grace)." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-375522 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://atlanta.cbslocal.com" id="header-logo"><img src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2021/11/CW69_NEWSat10_WEB_LOGO_B.png?w=205" alt="CBS Atlanta" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://atlanta.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/2022/03/14/tom-brady-announces-he-will-return-to-tampa-bay-buccaneers-next-season/" title="Tom Brady Announces He Will Return To Tampa Bay Buccaneers Next Season" class="cbs-thumbnail-link item-1647275793" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/hypatia-h_4bd474175e8cbe36ee887554b2260ee7-h_fd296de43ace60be795425136d8bcdba.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tom Brady Announces He Will Return To Tampa Bay Buccaneers Next Season</strong><em class="description">Tom Brady will return to the Tampa Bay Buccaneers next season, the seven-time Super Bowl winner announced Sunday.</em></div></a><a href="https://atlanta.cbslocal.com/2022/03/10/mlb-players-vote-to-end-lockout-and-salvage-season/" title="MLB players vote to end lockout and salvage season" class="cbs-thumbnail-link item-1646949248" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/GettyImages-1239084245.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">MLB players vote to end lockout and salvage season</strong><em class="description">After months of labor negotiations, Major League Baseball team owners and the players&#039; union have agreed in principle to a new contract.</em></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://atlanta.cbslocal.com/category/best-of/">Best Of</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2020/05/nonstickpans.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://atlanta.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2020/05/homemadepretzel.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Travel</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/2022/03/10/delta-pilots-protest-scheduling-issues/" title="Delta Air Lines Pilots Protest In Atlanta Over Scheduling Issues" class="cbs-thumbnail-link item-1646966652 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/Delta-Pilot-Protest-e1647009113108.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Delta Air Lines Pilots Protest In Atlanta Over Scheduling Issues</strong><em class="description">Delta Air Line pilots protested at Hartsfield-Jackson Atlanta International Airport on Thursday, demanding the company address pilot shortages and scheduling issues.</em></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://atlanta.cbslocal.com/category/only-cbs/">CBS Entertainment</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://events.atlanta.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1476719338" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2016/10/events.png?w=600&#038;h=339&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://atlanta.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/2022/03/29/the-flash-star-ezra-miller-arrested-for-disorderly-conduct/" title="&#039;The Flash&#039; star Ezra Miller, Arrested For Disorderly Conduct" class="cbs-thumbnail-link item-1648587892" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/GettyImages-1169169748-e1648588828549.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Flash&#039; star Ezra Miller, Arrested For Disorderly Conduct</strong><em class="description">Ezra Miller, who stars in the upcoming DC film &quot;The Flash,&quot; was arrested in Hilo, Hawaii on Monday morning.</em></div></a><a href="https://atlanta.cbslocal.com/2022/03/29/sheldon-lets-a-girl-hide-in-his-dorm-on-the-100th-episode-of-young-sheldon-thursday-march-31/" title="Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31" class="cbs-thumbnail-link item-1648582964" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/118426_WB_0066b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31</strong><em class="description">Sheldon gets an odd request from an old friend, Paige (McKenna Grace).</em></div></a><a href="https://atlanta.cbslocal.com/2022/03/29/fda-authorizes-second-booster-of-covid-vaccine-for-ages-50-and-over/" title="FDA authorizes second booster of COVID vaccine for ages 50 and over" class="cbs-thumbnail-link item-1648567006 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/GettyImages-1239485331.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">FDA authorizes second booster of COVID vaccine for ages 50 and over</strong><em class="description">The Food and Drug Administration said Tuesday it has authorized a new round of the Moderna or Pfizer and BioNTech COVID-19 vaccines.</em></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/photo-galleries/2022/03/25/delta-introduces-new-airbus-a321neo-to-fleet/" title="Delta Introduces New Airbus A321neo to Fleet" class="cbs-thumbnail-link item-1648231943 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/p202203006-msn10437-delta-delivery-lr-4467-e1648231917863.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Delta Introduces New Airbus A321neo to Fleet</strong><em class="description">Atlanta-based Delta Air Lines marked the first delivery of its newest narrowbody jet, the Airbus A321neo, on Wednesday.</em></div></a><a href="https://atlanta.cbslocal.com/photo-galleries/2022/03/21/nasas-mega-moon-rocket-completes-first-roll-to-launch-pad/" title="NASA&#039;s Mega Moon Rocket Completes First Roll to Launch Pad" class="cbs-thumbnail-link item-1647874449 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/GettyImages-1239278728-e1647874417319.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NASA&#039;s Mega Moon Rocket Completes First Roll to Launch Pad</strong><em class="description">NASA rolled out its Space Launch System (SLS) rocket with the Orion spacecraft perched on top at Kennedy Space Center on Friday ahead of the upcoming Artemis I lunar mission.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://atlanta.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/live/cbsn-new-york/" title="CBS News New York" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS News New York</strong></div></a><a href="https://atlanta.cbslocal.com/live/cbsnews/" title="CBS News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS News</strong></div></a><a href="https://atlanta.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ</strong></div></a><a href="https://atlanta.cbslocal.com/live/et-live/" title="ET Live" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">ET Live</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://atlanta.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/category/sports/" title="LATEST" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">LATEST</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/golf/" title="Golf" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/2022/03/14/tom-brady-announces-he-will-return-to-tampa-bay-buccaneers-next-season/" title="Tom Brady Announces He Will Return To Tampa Bay Buccaneers Next Season" class="cbs-thumbnail-link item-1647275793" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/hypatia-h_4bd474175e8cbe36ee887554b2260ee7-h_fd296de43ace60be795425136d8bcdba.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tom Brady Announces He Will Return To Tampa Bay Buccaneers Next Season</strong><em class="description">Tom Brady will return to the Tampa Bay Buccaneers next season, the seven-time Super Bowl winner announced Sunday.</em></div></a><a href="https://atlanta.cbslocal.com/2022/03/10/mlb-players-vote-to-end-lockout-and-salvage-season/" title="MLB players vote to end lockout and salvage season" class="cbs-thumbnail-link item-1646949248" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/GettyImages-1239084245.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">MLB players vote to end lockout and salvage season</strong><em class="description">After months of labor negotiations, Major League Baseball team owners and the players&#039; union have agreed in principle to a new contract.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://atlanta.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Entertainment News From ViacomCBS</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/2022/03/29/sheldon-lets-a-girl-hide-in-his-dorm-on-the-100th-episode-of-young-sheldon-thursday-march-31/" title="Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31" class="cbs-thumbnail-link item-1648582964" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/118426_WB_0066b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sheldon lets a girl hide in his dorm, on the 100th episode of &#039;Young Sheldon,&#039; Thursday, March 31</strong><em class="description">Sheldon gets an odd request from an old friend, Paige (McKenna Grace).</em></div></a><a href="https://atlanta.cbslocal.com/2022/03/25/simon-schuster-announces-authorfest-event-with-nelson-demille-and-janet-evanovich-2/" title="Simon &amp; Schuster announces AuthorFest event with Nelson DeMille and Janet Evanovich" class="cbs-thumbnail-link item-1648191200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/86548-spring-2022-authorfest-720x480-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Simon &amp; Schuster announces AuthorFest event with Nelson DeMille and Janet Evanovich</strong><em class="description">The second annual event will provide live author programming to communities and readers in the U.S. and Canada.</em></div></a><a href="https://atlanta.cbslocal.com/2022/03/15/first-group-of-grammy-performers-announced/" title="First Group of Grammy Performers Announced" class="cbs-thumbnail-link item-1647355681" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/gramm2.jpeg?w=640&#038;h=342&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">First Group of Grammy Performers Announced</strong><em class="description">The Recording Academy® has announced the first group of artists to perform at this year’s 64TH ANNUAL GRAMMY AWARDS®.</em></div></a><a href="https://atlanta.cbslocal.com/2022/03/09/survivor-42-cbs/" title="&#039;Survivor&#039; Returns To CBS With Two Hour Series Premiere On March 9" class="cbs-thumbnail-link item-1646824346 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/117529_00376b-e1646823687862.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor&#039; Returns To CBS With Two Hour Series Premiere On March 9</strong><em class="description">$1 million is on the line for 18 castaways as a brand new season of &quot;Survivor&quot; begins on CBS.</em></div></a><a href="https://atlanta.cbslocal.com/2022/02/15/viacomcbs-announces-new-company-name-paramount/" title="ViacomCBS Announces New Company Name: Paramount" class="cbs-thumbnail-link item-1644966513" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/02/Paramount.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">ViacomCBS Announces New Company Name: Paramount</strong><em class="description">ViacomCBS announced Tuesday that the company will become known as Paramount. </em></div></a><a href="https://atlanta.cbslocal.com/2022/02/02/julie-chen-moonves-talks-new-season-of-celebrity-big-brother-and-reveals-her-favorite-to-win/" title="Julie Chen Moonves Talks New Season Of ‘Celebrity Big Brother’ And Reveals Her Favorite To Win" class="cbs-thumbnail-link item-1643841561" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/02/909E7ED8773E96F82FEEE5A0D6F9D350.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Julie Chen Moonves Talks New Season Of ‘Celebrity Big Brother’ And Reveals Her Favorite To Win</strong><em class="description">Season 3 of &#039;Celebrity Big Brother&#039; returns February 2nd to CBS. We spoke to host Julie Chen Moonves about the show, the houseguests and what to expect!</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link"><a href="http://cwatlanta.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwatlanta.cbslocal.com/" title="CW69" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW69</strong></div></a></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/wupa-live/" title="WUPA Live" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WUPA Live</strong><em class="description">On Air</em></div></a></li></ul>
	
	<div id="info-search"><form action="https://atlanta.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Sheldon lets a girl hide in his dorm, on the 100th episode of &#8216;Young Sheldon,&#8217; Thursday, March 31</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 29, 2022 at 3:42 pm</time></div></section><section id="column_block_11" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-youtube " id="featured-media"><div id="floating-player-container" class="video-wrapper youtube"><div id="youtube_player_1"></div>
<script language="javascript">
var tag = document.createElement("script");
tag.src = "https://www.youtube.com/iframe_api";
var firstScriptTag = document.getElementsByTagName("script")[0];
firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
var youtube_player_1;
function onYouTubePlayerAPIReady() {
youtube_player_1 = new YT.Player("youtube_player_1", { height: 250, width: 358, videoId: "TgazU-ul7o4", playerVars: {autoplay: 1, controls: 2, modestbranding: 1, showinfo: 0, wmode: "transparent"}, });
}
</script>
</div></section>
<div class="main-story-wrapper"><p>“A Solo Peanut, a Social Butterfly and the Truth” – Sheldon gets an odd request from an old friend, Paige (McKenna Grace). Also, George Sr. and Mary are caught in the middle of Meemaw and Dale’s breakup, and Georgie comes clean to Mandy, on the 100<sup>th</sup> episode of the CBS Original series YOUNG SHELDON, Thursday, March 31 (8:00-8:31 PM, ET/PT) on the CBS Television Network, and available to stream live and on demand on Paramount+*.</p>
<p>About YOUNG SHELDON</p>
<p>For young Sheldon Cooper, it isn’t easy growing up in East Texas. Being a once-in-a-generation mind capable of advanced mathematics and science isn’t always helpful in a land where church and football are king. And while the vulnerable, gifted and somewhat naïve Sheldon deals with the world, his very normal family must find a way to deal with him. His father, George, is struggling to find his way as a high school football coach and as father to a boy he doesn’t understand. Sheldon’s mother, Mary, fiercely protects and nurtures her son in a town where he just doesn’t fit in. Sheldon’s older brother, Georgie, does the best he can in high school, but it’s tough to be cool when you’re in the same classes with your odd younger brother. Sheldon’s twin sister, Missy, sometimes resents all the attention Sheldon gets, but also remains the one person who can reliably tell Sheldon the truth. Finally, there’s Sheldon’s beloved Meemaw, his foul-mouthed, hard-drinking Texas grandmother who is very supportive of her grandson and his unique gifts. For 12 years on “The Big Bang Theory,” audiences have come to know the iconic, eccentric and extraordinary Sheldon Cooper. This single-camera, half-hour comedy allows us the chance to meet him in childhood, as he embarks on his innocent, awkward and hopeful journey toward the man he will become.</p>
<p>&nbsp;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/38fLTUh"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/38fLTUh"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/38fLTUh"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-12"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/ATLCW/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/atlcw" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/user/TheCW69" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/atlcw/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://atlanta.cbslocal.com/2021/10/12/naked-woman-denver-airport/" title="Naked Woman At Denver Airport Walked Around Concourse Asking Passengers, &#039;Where Are You From?&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2021/10/denver-international-airport-naked-woman.jpg?resize=55%2C55&#038;ssl=1" alt="Naked Woman At Denver Airport Walked Around Concourse Asking Passengers, &#039;Where Are You From?&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2021/10/12/naked-woman-denver-airport/" title="Naked Woman At Denver Airport Walked Around Concourse Asking Passengers, &#039;Where Are You From?&#039;" class="bump-view" data-bump-view="tp">Naked Woman At Denver Airport Walked Around Concourse Asking Passengers, &#039;Where Are You From?&#039;</a>
							</div>
													</li>
											<li>
						<a href="https://atlanta.cbslocal.com/2020/11/24/suspect-located-in-lawrenceville-triple-homicide-1/" title="Suspect Located In Lawrenceville Triple Homicide" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2020/11/Triple-Homicide-Lawrenceville-3.jpeg?resize=55%2C55&#038;ssl=1" alt="Suspect Located In Lawrenceville Triple Homicide" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2020/11/24/suspect-located-in-lawrenceville-triple-homicide-1/" title="Suspect Located In Lawrenceville Triple Homicide" class="bump-view" data-bump-view="tp">Suspect Located In Lawrenceville Triple Homicide</a>
							</div>
													</li>
											<li>
						<a href="https://atlanta.cbslocal.com/2022/03/28/taylor-hawkins-foo-fighters-drummer-has-died/" title="Taylor Hawkins Foo Fighters Drummer Has Died" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/GettyImages-1239516199-e1648481751116.jpg?resize=55%2C55&#038;ssl=1" alt="Taylor Hawkins Foo Fighters Drummer Has Died" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/03/28/taylor-hawkins-foo-fighters-drummer-has-died/" title="Taylor Hawkins Foo Fighters Drummer Has Died" class="bump-view" data-bump-view="tp">Taylor Hawkins Foo Fighters Drummer Has Died</a>
							</div>
													</li>
											<li>
						<a href="https://atlanta.cbslocal.com/2022/03/24/atlanta-police-vision-cathedral-atl-remember-officer-jamaine-chester/" title="Atlanta Police, Vision Cathedral ATL Remember Officer Jamaine Chester" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/APD-Officer-Jamaine-Chester.jpg?resize=55%2C55&#038;ssl=1" alt="Atlanta Police, Vision Cathedral ATL Remember Officer Jamaine Chester" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/03/24/atlanta-police-vision-cathedral-atl-remember-officer-jamaine-chester/" title="Atlanta Police, Vision Cathedral ATL Remember Officer Jamaine Chester" class="bump-view" data-bump-view="tp">Atlanta Police, Vision Cathedral ATL Remember Officer Jamaine Chester</a>
							</div>
													</li>
											<li>
						<a href="https://atlanta.cbslocal.com/2022/03/28/will-smith-apologizes-to-the-academy-in-acceptance-speech/" title="Will Smith Apologizes To The Academy In Acceptance Speech" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/GettyImages-1239568939-e1648481806387.jpg?resize=55%2C55&#038;ssl=1" alt="Will Smith Apologizes To The Academy In Acceptance Speech" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/03/28/will-smith-apologizes-to-the-academy-in-acceptance-speech/" title="Will Smith Apologizes To The Academy In Acceptance Speech" class="bump-view" data-bump-view="tp">Will Smith Apologizes To The Academy In Acceptance Speech</a>
							</div>
													</li>
											<li>
						<a href="https://atlanta.cbslocal.com/2022/03/07/falcons-wr-calvin-ridley-suspended-at-least-through-2022-season-for-betting-on-nfl-games/" title="Falcons WR Calvin Ridley suspended at least through 2022 season for betting on NFL games" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/GettyImages-1335957745.jpg?resize=55%2C55&#038;ssl=1" alt="Falcons WR Calvin Ridley suspended at least through 2022 season for betting on NFL games" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/03/07/falcons-wr-calvin-ridley-suspended-at-least-through-2022-season-for-betting-on-nfl-games/" title="Falcons WR Calvin Ridley suspended at least through 2022 season for betting on NFL games" class="bump-view" data-bump-view="tp">Falcons WR Calvin Ridley suspended at least through 2022 season for betting on NFL games</a>
							</div>
													</li>
											<li>
						<a href="https://atlanta.cbslocal.com/2022/03/03/florida-man-known-as-the-monkey-whisperer-pleads-guilty-to-trafficking-protected-primates/" title="Florida Man Known As “The Monkey Whisperer” Pleads Guilty To Trafficking Protected Primates" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/GettyImages-1172550602.jpg?resize=55%2C55&#038;ssl=1" alt="Florida Man Known As “The Monkey Whisperer” Pleads Guilty To Trafficking Protected Primates" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/03/03/florida-man-known-as-the-monkey-whisperer-pleads-guilty-to-trafficking-protected-primates/" title="Florida Man Known As “The Monkey Whisperer” Pleads Guilty To Trafficking Protected Primates" class="bump-view" data-bump-view="tp">Florida Man Known As “The Monkey Whisperer” Pleads Guilty To Trafficking Protected Primates</a>
							</div>
													</li>
											<li>
						<a href="https://atlanta.cbslocal.com/2016/03/31/augusta-101/" title="Heading To The Masters? Top 10 Favorites, Augusta 101" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2016/03/augusta-ga.jpg?resize=55%2C55&#038;ssl=1" alt="Heading To The Masters? Top 10 Favorites, Augusta 101" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2016/03/31/augusta-101/" title="Heading To The Masters? Top 10 Favorites, Augusta 101" class="bump-view" data-bump-view="tp">Heading To The Masters? Top 10 Favorites, Augusta 101</a>
							</div>
													</li>
											<li>
						<a href="https://atlanta.cbslocal.com/2022/03/23/sandy-springs-residents-raise-concerns-over-planned-hammond-drive-improvements/" title="Sandy Springs Residents Raise Concerns Over Planned Hammond Drive Improvements" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/Hammond-Drive.jpg?resize=55%2C55&#038;ssl=1" alt="Sandy Springs Residents Raise Concerns Over Planned Hammond Drive Improvements" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/03/23/sandy-springs-residents-raise-concerns-over-planned-hammond-drive-improvements/" title="Sandy Springs Residents Raise Concerns Over Planned Hammond Drive Improvements" class="bump-view" data-bump-view="tp">Sandy Springs Residents Raise Concerns Over Planned Hammond Drive Improvements</a>
							</div>
													</li>
											<li>
						<a href="https://atlanta.cbslocal.com/2022/03/24/gwinnett-stripers-looking-for-a-new-fridge/" title="Gwinnett Stripers Looking For a New &#039;Fridge&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/atlanta.cbslocal.com/wp-content/uploads/sites/15909812/2022/03/beat-the-fridge-milb1.jpg?resize=55%2C55&#038;ssl=1" alt="Gwinnett Stripers Looking For a New &#039;Fridge&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://atlanta.cbslocal.com/2022/03/24/gwinnett-stripers-looking-for-a-new-fridge/" title="Gwinnett Stripers Looking For a New &#039;Fridge&#039;" class="bump-view" data-bump-view="tp">Gwinnett Stripers Looking For a New &#039;Fridge&#039;</a>
							</div>
													</li>
						</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/ATLCW/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/atlcw" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/TheCW69" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/atlcw/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://atlanta.cbslocal.com/category/news/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://atlanta.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Galleries</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://atlanta.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://atlanta.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="https://cwatlanta.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://atlanta.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://atlanta.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://atlanta.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contact Us</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://cwatlanta.cbslocal.com/about-cw69/" title="CW69" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CW69</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://atlanta.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://atlanta.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://atlanta.cbslocal.com/about-us/connect-with-us/" title="Connect With Us" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect With Us</strong></div></a><a href="http://atlanta.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://atlanta.cbslocal.com" class="logo"><img src="https://atlanta.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Atlanta" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=atlanta.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-73573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73573"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-73572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73572"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-346062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346062"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-369453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-369453"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-373799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373799"><a href="http://cwatlanta.cbslocal.com/about-cw69/">Contact Us</a></li>
<li id="menu-item-373798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373798"><a href="http://publicfiles.fcc.gov/tv-profile/WUPA">Public File for WUPA-TV / The CW 69</a></li>
<li id="menu-item-373800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373800"><a href="http://policies.cbslocal.com/fcc/atlanta.television.contact.html">Public File Contact Us for WUPA-TV / The CW 69</a></li>
<li id="menu-item-373877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373877"><a href="https://cwatlanta.cbslocal.com/wp-content/uploads/sites/31326144/2021/11/WUPAEEO2021.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://atlanta.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://atlanta.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmYmFKRAbmwMAiOpPbg==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://atlanta.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1648564837g' type='text/css' media='all' />
<script type="text/javascript" src="https://atlanta.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-10.7/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js?m=1647615423j" ></script><script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'162245970',post:'375522',tz:'-4',srv:'atlanta.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245970', '375522' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>