<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Cam Reddish: NCAA Tournament Player To Watch &#8211; CBS Atlanta</title>
	<meta name="description" content="Cam Reddish, another of Duke&#039;s top freshmen recruits, is the team&#039;s top three-point threat going into the ACC and NCAA Tournaments." />
	<link rel="pingback" href="https://atlanta.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibSports" />
		<meta name="news_keywords" content="cam reddish, duke blue devils, norm elrod/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="Cam Reddish Duke Blue Devils, Cam Reddish ACC Tournament, Cam Reddish NCAA Tournament, Cam Reddish NBA Draft, Cam Reddish NBA Lottery" />
<meta name="keywords" content="cam reddish duke blue devils, cam reddish acc tournament, cam reddish ncaa tournament, cam reddish nba draft, cam reddish nba lottery" /><meta property="fb:pages" content="346274248797578" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=atlanta.cbslocal.com&amp;id=15909812&amp;t=1551834355&amp;back=https%3A%2F%2Fatlanta.cbslocal.com%2F2019%2F03%2F05%2Fcam-reddish-duke-blue-devils-ncaa-tournament-player-to-watch%2F%3Fsrc%3Drss' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cbsatlanta.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Atlanta &raquo; Feed" href="https://atlanta.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Atlanta &raquo; Comments Feed" href="https://atlanta.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Atlanta &raquo; Cam Reddish: NCAA Tournament Player To&nbsp;Watch Comments Feed" href="https://atlanta.cbslocal.com/2019/03/05/cam-reddish-duke-blue-devils-ncaa-tournament-player-to-watch/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kN0OwiAMhV/IymayGC+Mz8KgTkYLZIDGtxc3TdTdTBOv4Jy2X3/EJYDyLqFLIp2QMYqzCUK1EcgrScI4RVkXW8Uojt4nHNbluxKLC5Fb1FN9GJC81DMAZwiUO+NicZVniGwIrx9qWd8niL3OVKLy0bu8vwHGJGDpZIfDiHpzoOxokw9fXmXiZG6dNARknP3PdEhFuTTf/eXmZGwh9ZiCVBZGdU8/8L5umqrabbabur8B5dbPng==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNy1sOQDAQheENqYm4P4i11JhQmVaTGcTu1Qp4Pef/4IoG96AUFHQlTwKni4CTGN7RMojeTDmKZPCVuoB8zGlONUS7kFHyka3+9C8jTkdQecXoh6Ku2qor+6bbHj7IPg8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJydU9FOwzAM/CGyaNJA9AHxLW5qOrMkjhK3Y3+P21LGqNRBX6qz4zv7bNWek3EcBaNYOWLAYntK1tXFeHbgbfJdS7HYwE3n9XUsMgEitJitK5q5JDzsFD3Ye2IUne8aTQ+8MzVoBEPyIFg2CCTI8kfebxflyFkcz0rX8J9jYKixmTRGaDwVMQ4EPLcbLKkjch5Nf13ozXuj8rZW4kk71RnyxRa5eNwFiot2oTOzb8cZNR8SyFARsCFAr9NEWaPpiVqU73Mp1oN9rFJCepobDfAI7rRc6s8WSatNXaeMpRj9BuqCmTa17bbLodcH+Cov7Ai8IS25DSYy2cgyPc5gTbVFHscT4ngTmDcPlNeoGfXArcJ2tHANt61j+cMGyKfB8VTv2HPeuOp72txjPmcSHORfw8v+8VBV1X5fPb9/AjlQr04=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1ugzAMhV9oabZ2XOxi2rOEYKip87PEAbVPPxf1onSVgEm7cmIff7Z89BiVDZ7Bs+YjOMh6wKhtnRUFa0ijt1QaSfdZx0DnFol2Dv2uzy96S3O/uitS6dBn7UJTSKqmmQAS1LC/p8zw3wXS+RYWBcphlwzDn3eaRMoZbzpIV/wsoWTmiUPcfKS2eMsYfP6vxYDk5zk/sid3Mws/i+5J1YUaCVTJkETgWW7bhie6uQ/oB4RxUdYDR2NPKkHGy6/pi1czzVEah/VuSk9HoTa0fVRitLRuxUdrRmw64Alzewrmy32+VdXr/v3jcKj6H7/FVIY='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsatlanta.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2VFASjs' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fatlanta.cbslocal.com%2F2019%2F03%2F05%2Fcam-reddish-duke-blue-devils-ncaa-tournament-player-to-watch%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fatlanta.cbslocal.com%2F2019%2F03%2F05%2Fcam-reddish-duke-blue-devils-ncaa-tournament-player-to-watch%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/cb20f2b3d78ee0558d63058cc2a0f9ae?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/cb20f2b3d78ee0558d63058cc2a0f9ae?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/cb20f2b3d78ee0558d63058cc2a0f9ae?s=114" />
<link rel='openid.server' href='https://cbsatlanta.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsatlanta.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://atlanta.cbslocal.com/osd.xml" title="CBS Atlanta" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Cam Reddish: NCAA Tournament Player To Watch" /><meta property="og:image" content="https://cbsatlanta.files.wordpress.com/2019/03/cam-reddish-duke-1.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbsatlanta.files.wordpress.com/2019/03/cam-reddish-duke-1.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="577" /><meta property="og:description" content="Cam Reddish, another of Duke&#039;s top freshmen recruits, is the team&#039;s top three-point threat going into the ACC and NCAA Tournaments." /><meta property="og:type" content="article" /><meta property="og:url" content="https://atlanta.cbslocal.com/2019/03/05/cam-reddish-duke-blue-devils-ncaa-tournament-player-to-watch/" /><meta property="article:published_time" content="2019-03-05T16:46:40+00:00" /><meta property="article:suggested-social-copy" content="Cam Reddish, another of Duke&#039;s top freshmen recruits, is the team&#039;s top three-point threat going into the ACC and NCAA Tournaments." /><meta property="article:publisher" content="https://www.facebook.com/ATLCW/" /><meta property="article:author" content="https://www.facebook.com/ATLCW/" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsatlanta.files.wordpress.com/2019/03/cam-reddish-duke-1.jpg?w=1024"><meta name="twitter:title" content="Cam Reddish: NCAA Tournament Player To Watch"/><meta name="twitter:description" content="Cam Reddish, another of Duke&#039;s top freshmen recruits, is the team&#039;s top three-point threat going into the ACC and NCAA Tournaments."/><meta name="twitter:site" content="/atlcw"/>
<link rel="canonical" href="https://philadelphia.cbslocal.com/2019/03/05/cam-reddish-duke-blue-devils-ncaa-tournament-player-to-watch/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS Atlanta" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Atlanta" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://atlanta.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/cb20f2b3d78ee0558d63058cc2a0f9ae?s=16" /><link rel="amphtml" href="https://atlanta.cbslocal.com/2019/03/05/cam-reddish-duke-blue-devils-ncaa-tournament-player-to-watch/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/atlanta.cbslocal.com","url":"https:\/\/atlanta.cbslocal.com","name":"CBS Atlanta","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbsatlanta.files.wordpress.com\/2018\/07\/2_cbs_atlanta.png?w=205"}},"url":"https:\/\/atlanta.cbslocal.com\/2019\/03\/05\/cam-reddish-duke-blue-devils-ncaa-tournament-player-to-watch\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/atlanta.cbslocal.com\/2019\/03\/05\/cam-reddish-duke-blue-devils-ncaa-tournament-player-to-watch\/"},"headline":"Cam Reddish: NCAA Tournament Player To&nbsp;Watch","description":"Cam Reddish, another of Duke's top freshmen recruits, is the team's top three-point threat going into the ACC and NCAA Tournaments.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsatlanta.files.wordpress.com\/2019\/03\/cam-reddish-duke-1.jpg?w=150"},"keywords":["NCAA Tournament","Sports","Cam Reddish","Duke Blue Devils","Norm Elrod","sports","Cam Reddish: NCAA Tournament Player To\u00a0Watch"],"datePublished":"2019-03-05T16:46:40+00:00","dateModified":"2019-03-05T16:55:13+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.ATL","sports",["camreddishncaatournamentplayertowatch","post","sports","ncaatournament","featuredvideo"],{"page_type":"default"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KRS&#038;cscache=6&#038;csrev=171" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-335587 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://atlanta.cbslocal.com" id="header-logo"><img src="https://cbsatlanta.files.wordpress.com/2018/07/2_cbs_atlanta.png?w=205" alt="CBS Atlanta" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://atlanta.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://atlanta.cbslocal.com/2019/03/05/cam-reddish-duke-blue-devils-ncaa-tournament-player-to-watch/" title="Cam Reddish: NCAA Tournament Player To Watch" class="cbs-thumbnail-link item-1551822400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsatlanta.files.wordpress.com/2019/03/cam-reddish-duke-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cam Reddish: NCAA Tournament Player To Watch</strong><em class="description">Cam Reddish, another of Duke&#039;s top freshmen recruits, is the team&#039;s top three-point threat going into the ACC and NCAA Tournaments.</em></div></a><a href="https://atlanta.cbslocal.com/2019/03/05/spring-training-report-mlb-contenders-american-national-league-yankees-red-sox-astros-dodgers/" title="Spring Training Report: MLB Contenders Going Into Season" class="cbs-thumbnail-link item-1551814086" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsatlanta.files.wordpress.com/2019/03/gleyber-torres-yankees-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spring Training Report: MLB Contenders Going Into Season</strong><em class="description">The Yankees, Red Sox and Astros the top contenders in the top-heavy American League, while the National League is wide open.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://atlanta.cbslocal.com/category/best-of/">Best Of</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://atlanta.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsatlanta.files.wordpress.com/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://atlanta.cbslocal.com/2018/09/22/this-map-will-tell-you-exactly-when-fall-foliage-will-peak-this-year/" title="This Map Will Tell You Exactly When Fall Foliage Will Peak This Year" class="cbs-thumbnail-link item-1537613147 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsatlanta.files.wordpress.com/2018/09/gettyimages-458963164.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">This Map Will Tell You Exactly When Fall Foliage Will Peak This Year</strong><em class="description">When and where to see peak foliage in 2018.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Travel</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://atlanta.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsatlanta.files.wordpress.com/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://atlanta.cbslocal.com/category/only-cbs/">CBS Entertainment</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.atlanta.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1476719338" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsatlanta.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://atlanta.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://atlanta.cbslocal.com/2019/03/05/man-who-admitted-hanging-dog-gets-one-year-jail/" title="Man Who Admitted To Hanging Dog Gets One Year In Jail" class="cbs-thumbnail-link item-1551823058" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsatlanta.files.wordpress.com/2019/03/overton.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Who Admitted To Hanging Dog Gets One Year In Jail</strong><em class="description">A New York man was sentenced to a year in jail Monday for killing a dog found hanging from a tree by its collar.</em></div></a><a href="http://cwatlanta.cbslocal.com/2019/03/05/game-of-thrones-season-8-official-trailer/" title="Game of Thrones: Season 8 Official Trailer" class="cbs-thumbnail-link item-1551823019 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsatlanta.files.wordpress.com/2019/03/gettyimages-1035171334.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Game of Thrones: Season 8 Official Trailer</strong><em class="description">We’re just over a month away from the final season of &quot;Game of Thrones,&quot; and the season 8 trailer has been released.</em></div></a><a href="https://atlanta.cbslocal.com/2019/03/05/cam-reddish-duke-blue-devils-ncaa-tournament-player-to-watch/" title="Cam Reddish: NCAA Tournament Player To Watch" class="cbs-thumbnail-link item-1551822400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsatlanta.files.wordpress.com/2019/03/cam-reddish-duke-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cam Reddish: NCAA Tournament Player To Watch</strong><em class="description">Cam Reddish, another of Duke&#039;s top freshmen recruits, is the team&#039;s top three-point threat going into the ACC and NCAA Tournaments.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://atlanta.cbslocal.com/photo-galleries/2018/01/12/2018-grammy-nominations/" title="2018 Grammy Nominations" class="cbs-thumbnail-link item-1515777289 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsatlanta.files.wordpress.com/2018/01/grammys-2018.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2018 Grammy Nominations</strong><em class="description">Check out some of the exceptional nominees for the 2018 GRAMMYs, only on CBS!</em></div></a><a href="https://atlanta.cbslocal.com/photo-galleries/2018/01/03/amanda-marie-davis-celebration-of-life-oct-17-1955-dec-27-2017/" title="Amanda Marie Davis - Celebration Of Life | Oct. 17, 1955- Dec. 27, 2017" class="cbs-thumbnail-link item-1515018972 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsatlanta.files.wordpress.com/2018/01/amandadavisfuneralprogramdl.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Amanda Marie Davis - Celebration Of Life | Oct. 17, 1955- Dec. 27, 2017</strong><em class="description">The funeral program from the public service for the veteran news anchor, held Jan. 3, 2018 at Cascade United Methodist Church</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link"><a href="https://atlanta.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://atlanta.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://atlanta.cbslocal.com/category/sports/" title="LATEST" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">LATEST</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/golf/" title="Golf" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://shop.cbssports.com/partnerid/9576/source/sportsmenu" title="Team Gear" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Team Gear</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://atlanta.cbslocal.com/2019/03/05/cam-reddish-duke-blue-devils-ncaa-tournament-player-to-watch/" title="Cam Reddish: NCAA Tournament Player To Watch" class="cbs-thumbnail-link item-1551822400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsatlanta.files.wordpress.com/2019/03/cam-reddish-duke-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cam Reddish: NCAA Tournament Player To Watch</strong><em class="description">Cam Reddish, another of Duke&#039;s top freshmen recruits, is the team&#039;s top three-point threat going into the ACC and NCAA Tournaments.</em></div></a><a href="https://atlanta.cbslocal.com/2019/03/05/spring-training-report-mlb-contenders-american-national-league-yankees-red-sox-astros-dodgers/" title="Spring Training Report: MLB Contenders Going Into Season" class="cbs-thumbnail-link item-1551814086" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsatlanta.files.wordpress.com/2019/03/gleyber-torres-yankees-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spring Training Report: MLB Contenders Going Into Season</strong><em class="description">The Yankees, Red Sox and Astros the top contenders in the top-heavy American League, while the National League is wide open.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://atlanta.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://atlanta.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsatlanta.files.wordpress.com/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://atlanta.cbslocal.com/2018/09/22/this-map-will-tell-you-exactly-when-fall-foliage-will-peak-this-year/" title="This Map Will Tell You Exactly When Fall Foliage Will Peak This Year" class="cbs-thumbnail-link item-1537613147 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsatlanta.files.wordpress.com/2018/09/gettyimages-458963164.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">This Map Will Tell You Exactly When Fall Foliage Will Peak This Year</strong><em class="description">When and where to see peak foliage in 2018.</em></div></a><a href="https://atlanta.cbslocal.com/2018/08/22/how-to-order-at-the-varsity-like-an-atlanta-pro/" title="How To Order At The Varsity Like An Atlanta Pro" class="cbs-thumbnail-link item-1534958381 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsatlanta.files.wordpress.com/2012/12/tailgatevarsity51.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To Order At The Varsity Like An Atlanta Pro</strong><em class="description">We traveled to The Varsity to find out the must-have items and how to use their famous lingo to place your order.</em></div></a><a href="https://atlanta.cbslocal.com/2018/06/27/best-locally-owned-coffee-shops-in-atlanta/" title="Best Locally Owned Coffee Shops In Atlanta" class="cbs-thumbnail-link item-1530104400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsatlanta.files.wordpress.com/2018/02/foodie-gift-guide-coffee-e1519741859556.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Locally Owned Coffee Shops In Atlanta</strong><em class="description">There’s nothing better than a hot cup of coffee in the morning. Whether you like dark, with cream, or with just sugar, some of the best brewed coffee can be found within the city of Atlanta. Here are the best locally-owned coffee shops in Atlanta.  </em></div></a><a href="https://atlanta.cbslocal.com/2018/06/14/best-crafty-classes-in-atlanta/" title="Best Crafty Classes In Atlanta" class="cbs-thumbnail-link item-1528988400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsatlanta.files.wordpress.com/2013/02/161828139_8.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Crafty Classes In Atlanta</strong><em class="description">Especially this time of year, we are geared toward crafting and creating. There are always things you can craft as gifts for your family members for Christmas. Below you will find a list of different crafting classes in and around Atlanta to get you going.</em></div></a><a href="https://atlanta.cbslocal.com/2018/06/13/best-ways-to-support-atlantas-local-art-scene/" title="Best Ways To Support Atlanta&#039;s Local Art Scene" class="cbs-thumbnail-link item-1528894800 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsatlanta.files.wordpress.com/2015/05/museum-thinkstock.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Atlanta&#039;s Local Art Scene</strong><em class="description">Atlanta has a vibrant local arts scene for every taste, from visual to performing arts.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="http://cwatlanta.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></li><li class="menu-top-item item-6 w-link"><a href="http://cwatlanta.cbslocal.com/" title="CW69" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CW69</strong></div></a></li></ul></nav>
	
	
	<div id="info-search"><form action="https://atlanta.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Cam Reddish: NCAA Tournament Player To&nbsp;Watch</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 5, 2019 at 4:46 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://atlanta.cbslocal.com/tag/cam-reddish">Cam Reddish</a>, <a href="https://atlanta.cbslocal.com/tag/duke-blue-devils">Duke Blue Devils</a>, <a href="https://atlanta.cbslocal.com/tag/norm-elrod">Norm Elrod</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-sendtonews  close-btn" id="featured-media"><div class="s2nPlayer k-W8VIPktHs1-505387-5588" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?SC=W8VIPktHs1-505387-5588&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><em>By Norm Elrod</em></p>
<p><strong>(<a href="https://philadelphia.cbslocal.com/2019/03/05/cam-reddish-duke-blue-devils-ncaa-tournament-player-to-watch/">CBS Philadelphia</a>/CBS Local) &#8212;</strong> Cam Reddish is quite possibly a top-five NBA Draft prospect, even while being the third-best player on his own team. The Duke Blue Devils, when healthy, start four freshman, including the likely future number one pick, Zion Williamson, and last year&#8217;s top high school recruit, R.J. Bennett. While sometimes overshadowed at Duke, Reddish should not be underestimated going into the ACC Conference Tournament and the upcoming NCAA Tournament.</p>
<p>Like his teammates, Reddish was a five-star recruit coming out of the Westtown School in suburban Philadelphia. Already the size of a prototypical NBA small forward &#8212; 6&#8217;7&#8243; and 210 pounds, with 7&#8217;1&#8243; wingspan &#8212; he put up 22.6 points per game in his senior year while pulling down 5.6 rebounds. Reddish actually played a lot of point guard in high school as well, and showed himself to be an adept dribbler and passer, who could <a href="https://www.si.com/college-basketball/2018/03/10/cam-reddish-westtown-high-school-duke-basketball-recruit" target="_blank" rel="nofollow">create for teammates</a>, among them Mohamed Bamba, now at Texas, and Brandon Randolph, now at Arizona.</p>
<div id="attachment_53508" style="width: 639px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-53508" class=" wp-image-53508" src="https://cbssportslocal.files.wordpress.com/2019/03/cam-reddish-duke-1.jpg?w=629&#038;h=355" alt="Cam Reddish #2 of the Duke Blue Devils reacts to a made three-point basket against the Syracuse Orange during the first half at the Carrier Dome on February 23, 2019 in Syracuse, New York." width="629" height="355"><p id="caption-attachment-53508" class="wp-caption-text">Cam Reddish (Photo Credit: Rich Barnes/Getty Images)</p></div>
<p>The accolades followed, including McDonald&#8217;s All-American and Mr. Pennsylvania Basketball. And the top college basketball programs &#8212; including Connecticut, Duke, Kentucky, UCLA and Villanova &#8212; came calling. Reddish chose Duke for his one-year pit stop, becoming part of one of the better recruiting classes for any school in a generation.</p>
<p>Reddish has had an up-and-down season with Mike Krzyzewski&#8217;s squad in Durham. Languishing behind a Williamson and Bennett, he is averaging 14.3 points per game, while shooting 36.5 percent from the floor and 33.6 percent from beyond the arc. None of those stats are ideal for a <a href="https://www.theringer.com/college-basketball/2018/12/28/18158180/cam-reddish-duke-nba-draft" target="_blank" rel="nofollow">prototypical 3-and-D swingman</a>, with his eyes on the NBA. Another knock against Reddish is that he sometimes disappears, or, more generally, that he lacks the energy needed to be a team leader. A glance at his point totals over the course of the season reveals quite a few single-digit scoring outings, even while playing over 30 minutes.</p>
<p>Reddish has still played up to his potential at <a href="https://247sports.com/Article/Cam-Reddish-Duke-Blue-Devils-basketball-Jay-Williams-129096158/" target="_blank" rel="noopener noreferrer">key moments</a>. One of those moments came when he scored the team&#8217;s last five points in the final moments of Duke&#8217;s 23-point comeback win over Louisville. The other was his buzzer-beating three-pointer to top Florida State on the road. And with Williamson not on the floor, Reddish has picked up some of the slack. Even factoring in his recent disappearance against Syracuse, he&#8217;s averaging 17 points per game. And that includes his 27-point outburst against North Carolina after Williamson went down.</p>
<p>For all the hand-wringing over his freshman-year performance so far, Reddish is still growing as a player. He&#8217;s the only Duke player opposing defenses have to respect at the three-point line. It may be his role on this team, but he can do far more. And it&#8217;s this versatility and potential that keep him in the NBA Lottery conversation. It also makes him a threat to explode come tournament time, when the spotlight will shine a little brighter.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2VFASjs"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2VFASjs"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2VFASjs"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/ATLCW/" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/atlcw" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://atlanta.cbslocal.com/2019/02/21/nba-playoff-picture-western-conference-warriors-nuggets-thunder/" title="NBA Playoff Picture: Western Conference" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">NBA Playoff Picture: Western Conference</strong><em class="description">As the NBA Playoff stretch run gets under way, the Warriors hope to fend off the Nuggets and Thunder as they eye another NBA Finals.</em></div></a><a href="https://atlanta.cbslocal.com/2018/07/31/the-best-is-yet-to-come-says-81-year-old-runner/" title="&#039;The Best Is Yet To Come&#039; Says 81 Year Old Runner" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">&#039;The Best Is Yet To Come&#039; Says 81 Year Old Runner</strong><em class="description">81 year old is still pushing her body to the limit, running competitive races, breaking world records and taking on new challenges.</em></div></a><a href="https://atlanta.cbslocal.com/2015/07/09/mike-bell-so-why-atlanta-united-fc-lets-explain-what-a-united-and-an-fc-mean/" title="Mike Bell: So Why &quot;Atlanta United FC&quot;? Let&#039;s Explain What A &quot;United&quot; And An &quot;FC&quot; Mean..." class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Mike Bell: So Why &quot;Atlanta United FC&quot;? Let&#039;s Explain What A &quot;United&quot; And An &quot;FC&quot; Mean...</strong></div></a><a href="https://atlanta.cbslocal.com/2019/02/14/wally-szczerbiak-duke-is-a-once-in-a-generation-team/" title="Wally Szczerbiak: Duke Is A Once-In-A-Generation Team" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Wally Szczerbiak: Duke Is A Once-In-A-Generation Team</strong><em class="description">The CBS Sports college basketball analyst sees Duke as the favorites to hoist trophy during &quot;One Shining Moment&quot; come March.</em></div></a><a href="https://atlanta.cbslocal.com/2019/02/21/wwe-roster-changes-nxt-raw-smackdown-tommaso-ciampa-johnny-gargano/" title="WWE Roster Changes, As NXT Takes Over Raw And SmackDown" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">WWE Roster Changes, As NXT Takes Over Raw And SmackDown</strong><em class="description">WWE is in the midst of a major roster shakeup, as a second wave of NXT wrestlers are being called up to RAW and SmackDown.</em></div></a><a href="https://atlanta.cbslocal.com/2019/02/26/mlb-rule-changes-speed-up-games-pitch-clock-pitching-mound-visits-three-batter-minimum/" title="Proposed MLB Rule Changes To Speed Up Games" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Proposed MLB Rule Changes To Speed Up Games</strong><em class="description">MLB and MLBPA are looking at instituting a pitch clock and restricting mound visits as ways to speed up baseball games and add excitement.</em></div></a><a href="https://atlanta.cbslocal.com/2019/03/01/nfl-free-agency-wide-receivers-golden-tate-randall-cobb-donte-moncrief-devin-funchess/" title="Best Fits For NFL Free Agent Wide Receivers: Golden Tate To Patriots?" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Best Fits For NFL Free Agent Wide Receivers: Golden Tate To Patriots?</strong><em class="description">One of the top wide receivers on the market has already said he would be interested in joining the Super Bowl champs. Would he fit in New England?</em></div></a><a href="https://atlanta.cbslocal.com/2019/03/05/spring-training-report-mlb-contenders-american-national-league-yankees-red-sox-astros-dodgers/" title="Spring Training Report: MLB Contenders Going Into Season" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Spring Training Report: MLB Contenders Going Into Season</strong><em class="description">The Yankees, Red Sox and Astros the top contenders in the top-heavy American League, while the National League is wide open.</em></div></a><a href="https://atlanta.cbslocal.com/2013/03/26/kristen-squashes-joakim-noah-rumors/" title="Kristen Squashes Joakim Noah Rumors" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Kristen Squashes Joakim Noah Rumors</strong></div></a><a href="https://atlanta.cbslocal.com/2019/03/04/nfl-free-agent-tight-ends-tyler-eifert-jared-cook/" title="Best Fits For NFL Free Agent Tight Ends: Who Will Take A Chance On Tyler Eifert?" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Best Fits For NFL Free Agent Tight Ends: Who Will Take A Chance On Tyler Eifert?</strong><em class="description">Eifert has struggled with injuries most of his career, but his talent is tantalizing. Will anyone take a shot on the 28-year-old tight end?</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/ATLCW/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/atlcw" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://atlanta.cbslocal.com/category/news/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://atlanta.cbslocal.com/photo-galleries/" title="Galleries" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://atlanta.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://atlanta.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="https://cwatlanta.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://atlanta.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://atlanta.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a><a href="https://atlanta.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cwatlanta.cbslocal.com/about-cw69/" title="CW69" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CW69</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://atlanta.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://atlanta.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://atlanta.cbslocal.com/about-us/connect-with-us/" title="Connect With Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Connect With Us</strong></div></a><a href="https://atlanta.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://atlanta.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Atlanta" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=atlanta.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-73572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73572"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-73573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73573"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-242894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242894"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-242896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242896"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201910y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjsEOAiEMRH9IrKur0YPxUwxCo2Whi1BY/XvZi/G0iadO2s7MgykqM7IgC7gMFisZjK+1yyv4OYWioi934gyeBszwLFjwodl6TAvPDiVqM8CV2IBMJIJJCQX0xLjg26pKcQZqQ2nW/i1k8oJB20CsbjpB0LmVNKXGiimRbbTf3Z8Jkhr8XHsJ527fn3Zdfzhu3AeYi3Lv'></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4199/IBID_13422/cbslocal_atlanta_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909812','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909812','v':'wpcom','tz':'-5','user_id':'0','post':'335587','subd':'cbsatlanta'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909812&v=wpcomvt&tz=-5&user_id=0&post=335587&subd=cbsatlanta&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtxeWdzcXx8bWdjal83Q0c/W34yWE9bSXVWcUZmRjB5cjR1cXl5SVhUeks4R2FdN3RVUFUraS1dNnQvckFYS1QtNCZda3FGQnErY0o5a0xoU09FNj1bfFpFeUl3R0wsaGNbdTItYlNnU3ktSyxYSjB8TV9GQlI0cEYmW35nb1ZNPWRpc3huSTgsQyx+T3V5WWRkdS92X3JvbXVdLkFrUnF8NiZoP2s='}]);
_stq.push([ 'clickTrackerInit', '15909812', '335587' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>